ผิด "ข้อผิดพลาดการโหลดการไลบรารี MIB TCP" พลาดเมื่อคุณเพิ่มพอร์ตเครื่องพิมพ์ TCP/IP มาตรฐาน ใน Windows XP และ Windows 2000

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 261302 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
หมายเหตุ
บทความนี้สามารถใช้ได้กับ Windows 2000การสนับสนุนสำหรับสิ้นสุดของ Windows 2000 ในเดือน 13 กรกฎาคม 2010กระบวนการศูนย์โซลูชัน windows 2000 สิ้นสุดของบริการเป็นจุดเริ่มต้นสำหรับการวางแผนเชิงกลยุทธ์การย้ายข้อมูลระบบของคุณจาก Windows 2000 สำหรับข้อมูลเพิ่มเติมให้ดูนโยบาย Lifecycle ฝ่ายสนับสนุนของ Microsoft.
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณใช้พอร์ตเครื่องพิมพ์ของ TCP/IP มาตรฐานเพิ่มตัวช่วยสร้างใน Microsoft Windows XP หรือ Microsoft Windows 2000 คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
ข้อผิดพลาดในการโหลด TCP MIB ในไลบรารี
เมื่อคุณคลิกตกลงคุณได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดเพิ่มเติมต่อไปนี้:
ไม่สามารถเพิ่มพอร์ตที่ระบุ ไม่สามารถดำเนินการให้เสร็จสมบูรณ์
เมื่อคุณคลิกตกลงจบการทำงานเพิ่มมาตรฐาน TCP/IP Printer พอร์ต Wizard และเพิ่มพอร์ตไม่

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นหากรุ่นอื่น ๆ ของ Wsnmp32.dll, Ntprint.dll, Tcpmib.dll, Mgmtapi.dll หรือแฟ้ม Snmpapi.dll ถูกคัดลอกไปSystemRoot %%โฟลเดอร์

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ เปลี่ยนชื่อ หรือลบแฟ้มเหล่านี้ในการSystemRoot %%โฟลเดอร์ แฟ้มเหล่านี้จะมีน้ำหนักผ่านแฟ้มจาก Microsoft ในการSystemRoot %%\System32 โฟลเดอร์

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

Add มาตรฐาน TCP/IP Printer พอร์ต Wizard ตรวจสอบโฟลเดอร์ระบบรากสำหรับไลบรารี dynamic-การเชื่อมโยงบางอย่าง (DLLs) ก่อนทำการตรวจสอบ System32 ในโฟลเดอร์

คุณสมบัติ

หมายเลขบทความ (Article ID): 261302 - รีวิวครั้งสุดท้าย: 8 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kb3rdparty kberrmsg kbprb kbmt KB261302 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:261302

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com