Help and Support
 

powered byLive Search

XADM: Information Store Files Are Not Created Automatically at Information Store Startup

Article ID:261329
Last Review:February 22, 2007
Revision:1.4
This article was previously published under Q261329

SYMPTOMS

After you delete or remove the Priv.edb and Priv.stm or Pub.edb and Pub.stm files for a particular storage group, new files are not created automatically when you restart the Exchange 2000 information store service.

Back to the top

CAUSE

The Exchange 2000 information store service can manage many stores, so you must manually mount the store you want for the new files to be created.

Back to the top

RESOLUTION

To create the database files:
1.Start Exchange System Manager.
2.Locate the storage group that contains the store whose files were deleted or removed. It will be shown as being down.
3.Right-click that store, and then click Mount Store.
4.You receive the following dialog box that states:
At least one of this store's database files is missing. Mounting this store will force the creation of an empty database. Do not take this action if you intend to restore an earlier backup.

Are you sure you want to continue?
5.If you click Yes, new empty database files are created.

Back to the top


APPLIES TO
Microsoft Exchange 2000 Server Standard Edition

Back to the top

Keywords: 
kbprb KB261329

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.