Il computer si blocca a causa di una situazione di deadlock nel driver Mountmgr. sys in sistemi che eseguono Windows 7 o in Windows Server 2008 R2

Traduzione articoli Traduzione articoli
Identificativo articolo: 2614892 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

In un computer che esegue Windows 7 o Windows Server 2008 R2, l'intero computer potrebbe smettere di rispondere. Quando si verifica questo problema, è necessario riavviare forzatamente il computer per risolvere il problema.

Ecco un esempio di scenario:
  • Si installa un'applicazione antivirus di Symantec su un computer che esegue Windows Server 2008 R2.
  • Si esegue un'applicazione di backup sul computer.
In questo scenario, il computer si blocca.

Cause

Questo problema si verifica perché il driver Mountmgr. sys gestisce in modo errato un mutex globale. Questo comportamento fa sì che una situazione di deadlock nel driver Mountmgr. sys.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Su questo hotfix potranno essere eseguiti ulteriori test. Se dunque questo problema non causa gravi difficoltà, si consiglia di attendere il prossimo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è disponibile la sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base riportato di seguito. Se in questa sezione non viene visualizzato, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se è richiesta la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui è disponibile l'hotfix. Se non è disponibile la lingua, è perché non è disponibile alcun hotfix per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire uno dei seguenti sistemi operativi:
  • Windows 7
  • Windows 7 Service Pack 1 (SP1)
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Per ulteriori informazioni su come ottenere un service pack di Windows 7 o Windows Server 2008 R2, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
976932Informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2

Informazioni sul Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare i file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note informative relative al file Windows 7 e Windows Server 2008 R2
Importante. Aggiornamenti rapidi di Windows Server 2008 R2 e aggiornamenti rapidi di Windows 7 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'aggiornamento rapido è elencato nella sezione "Windows 7 e Windows Server 2008 R2" nella pagina. Sempre fare riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.
  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn), e il ramo del servizio (LDR, GDR) può essere identificato esaminando i numeri di versione del file come indicato nella tabella riportata di seguito.
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoSR_LevelRamo del servizio
    6.1.760 0 . 21xxxWindows 7 e Windows Server 2008 R2RTMLDR
    6.1.760 1 . 21xxxWindows 7 e Windows Server 2008 R2SP1LDR
  • I file MANIFEST (manifest) e il MUM (con estensione mum) installati per ogni ambiente sono elencati separatamente Nella sezione "ulteriori informazioni sui file per Windows Server 2008 R2 e Windows 7". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associati sono estremamente importanti mantenere lo stato dei componenti aggiornati. I file di catalogo di protezione, per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x86 supportate di Windows 7
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mountmgr.MOFNon applicabile1,70810-Giu-200921: 26Non applicabile
Mountmgr. sys6.1.7600.2104578,70403-Set-201109: 39x86
Msmmsp.dll6.1.7600.2104510.75203-Set-201109: 39x86
Mountmgr.MOFNon applicabile1,70810-Giu-200921: 26Non applicabile
Mountmgr. sys6.1.7601.2181078,70403-Set-201111: 33x86
Msmmsp.dll6.1.7601.2181010.75203-Set-201111: 23x86
Per tutte le versioni x64 supportate di Windows 7 e Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mountmgr.MOFNon applicabile1,70810-Giu-200920: 44Non applicabile
Mountmgr. sys6.1.7600.2104595,08803-Set-201110: 28x64
Msmmsp.dll6.1.7600.2104511.264.03-Set-201110: 26x64
Mountmgr.MOFNon applicabile1,70810-Giu-200920: 44Non applicabile
Mountmgr. sys6.1.7601.2181095,08803-Set-201111: 48x64
Msmmsp.dll6.1.7601.2181011.264.03-Set-201111: 41x64
Per tutte le 64?based IA versioni supportate di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mountmgr.MOFNon applicabile1,70810-Giu-200920: 49Non applicabile
Mountmgr. sys6.1.7600.21045227,69603-Set-201109: 24IA-64
Msmmsp.dll6.1.7600.2104523.55203-Set-201109: 23IA-64
Mountmgr.MOFNon applicabile1,70810-Giu-200920: 49Non applicabile
Mountmgr. sys6.1.7601.21810227,69603-Set-201109: 16IA-64
Msmmsp.dll6.1.7601.2181023.55203-Set-201109: 16IA-64

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
I prodotti di terze parti in questo articolo viene descritto sono forniti da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita, sulle prestazioni o sull'affidabilità di questi prodotti.

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni supportate basate su x86 di Windows 7
Riduci questa tabellaEspandi questa tabella
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file2,773
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile
Nome del fileX86_dc1ba72d226d280dae46d78df5ff7ae2_31bf3856ad364e35_6.1.7601.21810_none_ab89bfdee4ea149f.manifest
Versione del fileNon applicabile
Dimensione del file705
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile
Nome del fileX86_fb9a98e2a949f47f7ddb71a0ef3aaad6_31bf3856ad364e35_6.1.7600.21045_none_40471e9935c42728.manifest
Versione del fileNon applicabile
Dimensione del file705
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile
Nome del fileX86_microsoft-windows-mountpointmanager_31bf3856ad364e35_6.1.7600.21045_none_f32339048156ae10.manifest
Versione del fileNon applicabile
Dimensione del file5.728
Data (UTC)03-Set-2011
Ora (UTC)10: 16
PiattaformaNon applicabile
Nome del fileX86_microsoft-windows-mountpointmanager_31bf3856ad364e35_6.1.7601.21810_none_f5252e207e69115b.manifest
Versione del fileNon applicabile
Dimensione del file5.728
Data (UTC)03-Set-2011
Ora (UTC)12: 21
PiattaformaNon applicabile
File aggiuntivi per tutte supportate versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_241ba6cc666e0cbdb0a249b041e8f2b4_31bf3856ad364e35_6.1.7601.21810_none_2594181fd6958e5a.manifest
Versione del fileNon applicabile
Dimensione del file709
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile
Nome del fileAmd64_5a54ef2f1916445e031b413d5fda286d_31bf3856ad364e35_6.1.7600.21045_none_427c2ca196de5832.manifest
Versione del fileNon applicabile
Dimensione del file709
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-mountpointmanager_31bf3856ad364e35_6.1.7600.21045_none_4f41d48839b41f46.manifest
Versione del fileNon applicabile
Dimensione del file5,734
Data (UTC)03-Set-2011
Ora (UTC)11: 19
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-mountpointmanager_31bf3856ad364e35_6.1.7601.21810_none_5143c9a436c68291.manifest
Versione del fileNon applicabile
Dimensione del file5,734
Data (UTC)03-Set-2011
Ora (UTC)12: 44
PiattaformaNon applicabile
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file3.215
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile
File aggiuntivi per tutte le 64?based IA versioni supportate di Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileIa64_9a3be3155293827f667a34830eb6051c_31bf3856ad364e35_6.1.7600.21045_none_f62f46f570db2fc0.manifest
Versione del fileNon applicabile
Dimensione del file707
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile
Nome del fileIa64_bcf830ceef2083099bf2ad0b2e8f0bad_31bf3856ad364e35_6.1.7601.21810_none_573e1b92afe0ec53.manifest
Versione del fileNon applicabile
Dimensione del file707
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile
Nome del fileIa64_microsoft-windows-mountpointmanager_31bf3856ad364e35_6.1.7600.21045_none_f324dcfa8154b70c.manifest
Versione del fileNon applicabile
Dimensione del file5,731
Data (UTC)03-Set-2011
Ora (UTC)11: 07
PiattaformaNon applicabile
Nome del fileIa64_microsoft-windows-mountpointmanager_31bf3856ad364e35_6.1.7601.21810_none_f526d2167e671a57.manifest
Versione del fileNon applicabile
Dimensione del file5,731
Data (UTC)03-Set-2011
Ora (UTC)12: 38
PiattaformaNon applicabile
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file2,168
Data (UTC)03-Set-2011
Ora (UTC)17: 16
PiattaformaNon applicabile

Proprietà

Identificativo articolo: 2614892 - Ultima modifica: venerdì 28 dicembre 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows 7 Starter
  • Windows 7 Home Premium
  • Windows 7 Home Basic
  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Ultimate
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2614892 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2614892
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com