Video reagiert nicht mehr (hängt) beim Ausführen von 3D-Grafikprogrammen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 261606 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D43552
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
261606 Video Hangs When You Run a 3D Graphics Programs
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie auf einem Windows 2000-Computer mit einem VIA AGP-Chipsatz ein Programm ausführen, das 3D-AGP-Funktionen nutzt, reagiert der Computer möglicherweise nicht mehr (hängt).

Ursache

Dieses Problem wird durch unvollständige Unterstützung des VIA-Chipsatzes durch die Windows 2000-AGP-Treiber verursacht. Mit dem Update für dieses Problem wird die Unterstützung des VIA AGP-Chipsatzes hinzugefügt.

Lösung

Installieren Sie das neueste Service Pack für Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
260910 Wie Sie das neueste Service Pack für Windows 2000 erhalten
Die folgenden Dateien stehen im Microsoft Download Center zum Download zur Verfügung:
Bild minimierenBild vergrößern
Download
Englische Version

Bild minimierenBild vergrößern
Download
Arabische Version

Bild minimierenBild vergrößern
Download
Chinesische Version (Chinesisch vereinfacht)

Bild minimierenBild vergrößern
Download
Chinesische Version (Chinesisch traditionell)

Bild minimierenBild vergrößern
Download
Tschechische Version

Bild minimierenBild vergrößern
Download
Dänische Version

Bild minimierenBild vergrößern
Download
Niederländische Version

Bild minimierenBild vergrößern
Download
Finnische Version

Bild minimierenBild vergrößern
Download
Französische Version

Bild minimierenBild vergrößern
Download
Deutsche Version

Bild minimierenBild vergrößern
Download
Griechische Version

Bild minimierenBild vergrößern
Download
Hebräische Version

Bild minimierenBild vergrößern
Download
Ungarische Version

Bild minimierenBild vergrößern
Download
Italienische Version

Bild minimierenBild vergrößern
Download
Japanische Version

Bild minimierenBild vergrößern
Download
Koreanische Version

Bild minimierenBild vergrößern
Download
Norwegische Version

Bild minimierenBild vergrößern
Download
Polnische Version

Bild minimierenBild vergrößern
Download
Portugiesische Version (Brasilien)

Bild minimierenBild vergrößern
Download
Portugiesische Version (Portugal)

Bild minimierenBild vergrößern
Download
Russische Version

Bild minimierenBild vergrößern
Download
Spanische Version

Bild minimierenBild vergrößern
Download
Schwedische Version

Bild minimierenBild vergrößern
Download
Türkische Version

Weitere Informationen zum Download von Microsoft Support-Dateien finden Sie im folgenden Artikel der Microsoft Knowledge Base:
119591 So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden. Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen:
   Datum       Zeit    Version        Größe   Dateiname 
   ----------------------------------------------------- 
   29.08.2000  18:43   5.0.2195.2104  22.416  Viaagp.sys
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei Windows 2000 handelt. Dieses Problem wurde erstmals in Windows 2000 Service Pack 2 behoben.

Weitere Informationen

Weitere Informationen zu anderen Problemen, die durch dieses Paket behoben werden, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
261601 Video funktioniert nicht nach Reaktivierung aus Ruhezustand
Weitere Informationen zur gleichzeitigen Installation von Windows 2000 und Windows 2000-Hotfixes finden Sie im folgenden Artikel der Microsoft Knowledge Base:
249149 Installation von Microsoft Windows 2000 und Windows 2000-Hotfixes

Eigenschaften

Artikel-ID: 261606 - Geändert am: Mittwoch, 30. Mai 2007 - Version: 5.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbenv kbfix kbgraphxlinkcritical kbhardware kbvideotech kbwin2000presp2fix KB261606
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com