Help and Support

Anzeige wird mit AGP-Grafikkarte nach Standby nicht neu initialisiert

Artikel-ID:261612
Geändert am:Donnerstag, 30. September 2004
Version:2.2
Dieser Artikel wurde zuvor veröffentlicht unter D43752
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
261612 (http://support.microsoft.com/kb/261612/EN-US/) Display Does Not Reinitialize on Standby with AGP Adapter

Problembeschreibung

Wenn Sie versuchen, den Computer aus dem Standbymodus zu reaktivieren, erscheint die Anzeige möglicherweise nicht.

Zum Anfang

Ursache

Dieses Verhalten kann auftreten, wenn der Computer über eine Accelerated Graphic Port (AGP)-Grafikkarte verfügt, aber einen allgemeinen Gerätetreiber verwendet.

Zum Anfang

Lösung

Um dieses Problem zu beheben, installieren Sie den speziellen Gerätetreiber für die Grafikkarte auf Ihrem Computer. Sie müssen sich möglicherweise an den Hersteller des Computers oder der Grafikkarte wenden, um die neuesten Treiber zu beziehen. Sie finden Links zu diesen Händlern im Abschnitt "Weitere Informationen".

Zum Anfang

Weitere Informationen

Wenn Sie einen allgemeinen Grafiktreiber verwenden, kann der Computer die Anzeige im Standbymodus oder Ruhezustand nicht neu initialisieren. Diese Funktionalität erfordert Graphics Address Relocation Table (GART)-Unterstützung, die von dem allgemeinen Treiber nicht bereitgestellt wird. Wenn ein allgemeiner Treiber verwendet wird, wird er im Geräte-Manager als Standard-PCI-Treiber aufgelistet.

Um die im Geräte-Manager aufgelisteten Geräte anzuzeigen, gehen Sie nach den folgenden Schritten vor:
1.Klicken Sie auf dem Microsoft Windows Millennium Edition (ME)-Desktop mit der rechten Maustaste auf ARBEITSPLATZ.
2.Klicken Sie in dem Kontextmenü auf EIGENSCHAFTEN.
3.Klicken Sie auf die Registerkarte GERÄTE-MANAGER und wählen Sie anschließend "Geräte nach Typ anzeigen" aus.
4.Doppelklicken Sie auf GRAFIKKARTEN, um zu sehen, welche Gerätetreiber auf Ihrem Computer installiert sind.
Informationen zur Kontaktaufnahme mit dem Hersteller Ihres Computers oder Ihrer Grafikkarte finden Sie in einem der folgenden Artikel der deutschen Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/DE/) Hardware and Software Third-Party Vendor Contact List, A-K

Artikel-ID: Q60781
   Titel     : Hardware and Software Third-Party Vendor Contact List, L-P
Artikel-ID: Q60782
   Titel     : Hardware and Software Third-Party Vendor Contact List, Q-Z
Die in der Knowledge Base angebotenen Artikel stellen eine Serviceleistung von Microsoft dar. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt allein bei Ihnen. Sie verwenden die in den Artikeln angebotenen Informationen auf eigene Gefahr. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Zusätzliche Suchbegriffe: millennium winmil standby reaktivieren anzeige display

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Zum Anfang


Die Informationen in diesem Artikel beziehen sich auf:
?Microsoft Windows Millennium Edition

Zum Anfang

Keywords: 
kbdisplay KB261612

Zum Anfang

Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.