コンピュータを休止モードから再開した後、デバイス マネージャに USB デバイスが表示されない

文書翻訳 文書翻訳
文書番号: 261643 - 対象製品
この記事は、以前は次の ID で公開されていました: JP261643
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

目次

現象

休止モードからコンピュータを再開した後、USB (Universal Serial Bus) デバイスが表示されないことがあります。接続されている USB デバイスが、デバイス マネージャに表示されません。

原因

コンピュータを休止モードから再開するとき、Windows 2000 はグローバル リセットを発行し、次に USB コントローラにポート リセットを発行します。この初期化中に、ポート リセットが失敗し、USB コントローラが、すべてのコマンドに応答しなくなる場合があります。この現象は、マザーボードに、PIIX4(E) チップ セットを含む 440BX/443BX チップ セットが搭載されている場合に発生することがあります。

状況

Windows 2000

この問題を解決するためのモジュールは、Windows 2000 日本語版 Service Pack 2 以降に含まれております。
Windows 2000 日本語版の最新 Service Pack については、以下 Web サイトから入手できます。
http://www.microsoft.com/japan/windows2000/downloads/servicepacks/sp4/default.asp

詳細

Windows 2000 と Windows 2000 の修正プログラムを同時にインストールする方法の詳細参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
249149 Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 261643 (最終更新日 2001-02-22) をもとに作成したものです。

プロパティ

文書番号: 261643 - 最終更新日: 2014年2月3日 - リビジョン: 4.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kbnosurvey kbarchive kbhotfixserver kbbug kbfix kbwin2000presp2fix KB261643
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com