Numéro d'article: 261746 - Dernière mise à jour: samedi 27 janvier 2007 - Version: 1.2

Problèmes après l'ouverture et de modifier plusieurs instances des propriétés de partage de connexion Internet

Agrandir tout | Réduire tout

Symptômes

Si vous ouvrez plusieurs instances de propriétés de partage de connexion Internet (ICS) et la carte qui est répertorié dans la zone se connecter à mon réseau domestique à l'aide de chacune des instances ouvertes, le partage de connexion Internet cesse de fonctionner. Modifier les paramètres les paramètres d'origine ne résout pas le problème.

Notez que ce problème ne pas se produire si votre ordinateur contient un modem et une carte réseau. Ce problème se produit uniquement si l'ordinateur contient deux cartes réseau (par exemple, si vous utilisez un modem DSL ou câble).

Cause

Lorsque ce problème se produit, le partage de connexion Internet est Impossible de lier des informations de protocole sur la carte réseau ordinateur hôte car aucune valeur n'est dans la clé de Registre suivante :
HKLM\System\CurrentControlSet\Services\ICSharing\Settings\General\InternalAdapters\0000\InternalBinding

Résolution

Pour résoudre ce problème, exécutez l'Assistant réseau domestique sur l'ordinateur ordinateur hôte pour réinitialiser les informations de carte réseau. L'Assistant réseau domestique est disponible dans les Favoris réseau.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
Mots-clés : 
kbmt kbenv kbnetwork kbprb KB261746 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 261746  (http://support.microsoft.com/kb/261746/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Retired KB ArticleExclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
 

Traductions disponibles

 

Related Support Centers