Internet Connect Sharing Blocks Incoming NetMeeting Calls This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q261804 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry
SYMPTOMS
If you are running Internet Connect Sharing (ICS) on your computer, incoming Microsoft NetMeeting calls do not work correctly. The Chat, Whiteboard, Application sharing, and File transfer features do not work even though NetMeeting shows that the connection is established. This is the case for both the ICS host and ICS Client.
CAUSE
This problem occurs because the H.323 registry value is set incorrectly
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To reset the registry value, follow these steps:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
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