DirectCD 3.01 Prevents Starting in Safe Mode in Windows 2000

Article translations Article translations
Article ID: 261807 - View products that this article applies to.
This article was previously published under Q261807
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

Symptoms

After installing Adaptec's DirectCD version 3.01 on Microsoft Windows 2000, you may receive the following error message when you attempt to start in Safe Mode:
STOP: 0x0000001e KMODE_EXCEPTION_NOT_HANDLED

Cause

Adaptec's driver CDR4VSD.SYS installed by DirectCD version 3.01 is not compatible with Safe Mode.

Resolution

To work around this issue, use one of the following methods.

Method 1

NOTE: Start Windows 2000 normally.
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System, click the Hardware tab, and then click Device Manager.
  3. On the View menu, click Show hidden devices.
  4. Double-click Non-Plug and Play Drivers, right-click CDR4VSD, and then click Properties.
  5. Click the Driver tab, click Stop, click Disabled, and then click OK.
  6. Restart in Safe Mode and continue troubleshooting.

Method 2

Uninstall Adaptec DirectCD 3.01 to start in Safe Mode and continue troubleshooting.

More information

NOTE: There are known issues reported about DirectCD version 3.01, stating that it fails to allow Windows 2000 to successfully enter Standby or Hibernate modes. Contact Adaptec for an updated version of DirectCD that allows Standby and Hibernate to work successfully.

For additional information about these known issues, click the following article number to view the article in the Microsoft Knowledge Base:
839516 You may receive stop error messages when you try to run Adaptec Easy CD Creator or Adaptec DirectCD on a Windows 2000-based computer
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 261807 - Last Review: October 26, 2013 - Revision: 5.0
Applies to
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kb3rdparty kberrmsg kbprb KB261807

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com