Error Code 0x8004ff56 occurs when installing Microsoft Security Essentials

Article translations Article translations
Article ID: 2618330 - View products that this article applies to.
Expand all | Collapse all

Symptoms

When you try to install Microsoft Security Essentials on a computer that is running Windows XP, you receive the following error message:
"0x8004ff56: The Security Essentials Installation Wizard is missing a Filter Manager rollup package needed to complete the installation. To continue installing Security Essentials, you must first download the required package."

Cause

This issue may occur if you are running Windows XP Service Pack 2 (SP2), or if you have not installed the Forefront Client Security Filter Manager QFE for Windows XP/SP2.

Resolution

To resolve this issue, install the Forefront Client Security Filter Manager QFE for Windows XP/SP2. To do this, follow these steps:
  1. Go to the Forefront Client Security Filter Manager QFE for Windows XP/SP2 webpage in the Microsoft Download Center.
  2. Click Download. When you are prompted to save or run the file, click Run. Follow the instructions to install the Filter Manager rollup package. If you are prompted, restart Windows XP.
  3. Go to the Microsoft Security Essentials webpage.
  4. Click Free Download. When you are prompted to save or run the file, click Run.
  5. Follow the instructions to download and install Microsoft Security Essentials.
  6. If you are prompted, restart Windows XP.
If you cannot install Microsoft Security Essentials, you can contact Microsoft Support at
Microsoft Consumer Security Support Center.

More information

For more information about the Filter Manager rollup package, see 914882: Installing the Filter Manager rollup package for Windows XP SP2914882.

For more information about Microsoft Security Essentials, see the Microsoft Security Essentials website.

To install the latest Service Pack for Windows XP, see 322389: How to obtain the latest Windows XP service pack322389.

Properties

Article ID: 2618330 - Last Review: July 12, 2013 - Revision: 5.1
Applies to
  • Microsoft® Security Essentials
  • Microsoft Windows XP Service Pack 2
Keywords: 
KB2618330

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com