System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
The update that this article describes has been replaced by a newer update. To resolve this problem, install the most current cumulative security update for Internet Explorer. To install the most current update, visit the following Microsoft website:
How to obtain help and support for this security update
For home users, no-charge support is available by calling 1-866-PCSAFETY in the United States and Canada or by contacting your local Microsoft subsidiary. For more information about how to contact your local Microsoft subsidiary for support issues with security updates, visit the Microsoft International Support website:
North American customers can also obtain instant access to unlimited no-charge email support or to unlimited individual chat support by visiting the following Microsoft website:
After you install this security update, you may experience the following issue:
Symptoms
On certain websites, when you use the Select All option in the shortcut menu, or you press Ctrl+A to select all content, and then you try to paste the content into a webpage in Internet Explorer, nothing happens. The content is not pasted. For example, the issue may occur when you try to paste the content into a Hotmail message or into an Outlook Web Access (OWA) message.
This issue may occur only on some websites. This issue occurs only when you paste into Internet Explorer. This issue does not occur when you copy from Internet Explorer and then paste into other applications such as Microsoft Word or Microsoft Outlook.
Cause
This issue occurs if the webpage contains a script tag, an object tag, or an embed tag that appears after the body tag.
Workaround
To work around this issue in Internet Explorer, use the mouse instead of the Select All option or Ctrl+A to select the text that you want to copy. Try to copy only the section of content that you need instead of selecting all the content.
Non-security-related fixes that are included in this security update
General distribution release (GDR) fixes
Individual updates may not be installed, depending on the version of Windows and the version of the affected application. Please view the individual articles to determine your update status.
An ActiveX control in Internet Explorer can no longer access the data that was provided by a DATA attribute after you install the update in security advisory 2562937
Internet Explorer 9 may display attribute content as part of a webpage in which some HTML elements contain many attributes
Hotfixes
Security update 2618444 packages for Windows XP and for Windows Server 2003 include Internet Explorer hotfix files and general distribution release (GDR) files. If no existing Internet Explorer files are from the hotfix environment, security update 2618444 installs the GDR files.
Hotfixes are intended to correct only the problems that are described in the Microsoft Knowledge Base articles that are associated with the hotfixes. Apply hotfixes only to systems that are experiencing these specific problems.
These hotfixes may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains these hotfixes.
For more information about how to install the hotfixes that are included in security update 2618444, click the following article number to view the article in the Microsoft Knowledge Base:
897225
(http://support.microsoft.com/kb/897225/
)
How to install hotfixes that are included in cumulative security updates for Internet Explorer
Note
In addition to installing hotfix files, review the Microsoft Knowledge Base article that is associated with the specific hotfix that you have to install to determine the registry modification that is required to enable that specific hotfix.
For more information about how to determine whether your existing Internet Explorer files are from the hotfix or from the GDR environment, click the following article number to view the article in the Microsoft Knowledge Base:
824994
(http://support.microsoft.com/kb/824994/
)
Description of the contents of Windows XP Service Pack 2 and Windows Server 2003 software update packages
How to determine whether you are running a 32-bit or a 64-bit edition of Windows
If you are not sure which version of Windows that you are running or whether it is a 32-bit version or 64-bit version, open System Information (Msinfo32.exe), and review the value that is listed for System Type.
To do this, follow these steps:
Click Start, and then click Run, or click Start Search.
Type msinfo32.exe, and then press Enter.
In System Information, review the value for System Type.
For 32-bit editions of Windows, the System Type value is x86-based PC.
For 64-bit editions of Windows, the System Type value is x64-based PC.
For more information about how to determine whether you are running a 32-bit or 64-bit edition of Windows, click the following article number to view the article in the Microsoft Knowledge Base:
827218
(http://support.microsoft.com/kb/827218/
)
How to determine whether a computer is running a 32-bit version or a 64-bit version of the Windows operating system