Members of a distribution group in Exchange Server may not receive email messages that do not specify a return path in Office 365 dedicated

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Article ID: 2618599 - View products that this article applies to.
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Symptoms

Consider the following scenario in Microsoft Office 365 dedicated:
  • You have a distribution group that contains external mail contacts on a server that is running Microsoft Exchange.
  • You send an email message to the distribution group.
  • The header of the email message does not specify a return path.

In this scenario, some members of the distribution group may not receive the email message. Additionally, you do not receive a non-delivery report (NDR).


Cause

This issue occurs because some email servers do not accept email messages that do not specify a return path. This behavior is a method of spam prevention. For example, consider the following example Simple Mail Transfer Protocol (SMTP) conversation:

Server: 220 smtp.contoso.com ESMTP Postfix
Client: HELLO relay.example.org
Server: 250 Hello relay.example.org, I am glad to meet you
Client: MAIL FROM: <>
Server: 250 Ok
Client: RCPT TO: username@example.com

In this example, the recipient server rejects the email message because the message does not have a return path. 

Most frequently, the email message does not have a return path if both the ReportToManager and ReportToOriginator distribution group attributes are set to False, as follows:
Get-DistributionGroup testgroup@contoso.com | FL *report* 
ReportToManagerEnabled : False 
ReportToOriginatorEnabled : False

Resolution

To resolve this issue, set the Return-Path value to one of the following values:
  • The manager of the distribution group
  • The originator of the email message
Note Only one of these attributes should be set to True. Setting both attributes to True produces unexpected results. 

To make this setting, use one of the following methods to set the attributes on the managed object by using Windows PowerShell cmdlets. 

Method 1: Set the Return-Path value to the owner of the distribution group regardless of the sender

To set the Return-Path value to the owner of the distribution group, set the value of the ReportToManagerEnabled attribute to True by using the following cmdlet:
Set-DistributionGroup testgroup@contoso.com –ReportToManagerEnabled $TRUE

Method 2: Set the Return-Path value to the sender of the message

To set the Return-Path value to the sender, set the value of the ReportToOriginatorEnabled attribute to True by using the following cmdlet:
Set-DistributionGroup testgroup@contoso.com –ReportToOriginatorEnabled $TRUE
Note Both attributes that are mentioned in these methods are Microsoft Managed Services Service Provisioning Provider (MMSSPP) direct flow attributes. Therefore, any modifications that are made to these attributes in the managed environment are overwritten during the next MMSSPP synchronization. Any permanent modifications to these attributes must be made in the customer's Active Directory Domain Services, and these modifications must be able to synchronize through MMSSPP.

These attributes are displayed in Active Directory Domain Services as follows:
  • ReportToOwner
  • ReportToOriginator

Properties

Article ID: 2618599 - Last Review: January 24, 2013 - Revision: 6.0
Applies to
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
  • Microsoft Exchange Online
  • Microsoft Exchange Online Dedicated
Keywords: 
vkbportal226 KB2618599

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