La versione HTTP della Rubrica offline di Outlook non viene scaricata

Sintomi

Si usa Microsoft Outlook per connettersi a una cassetta postale Microsoft Exchange Server. Quando si avvia un download manuale della Rubrica offline (OAB) da una posizione HTTP(S), la barra di stato visualizzata nella finestra di dialogo Stato di invio/ricezione di Outlook sembra bloccarsi o rimanere bloccata. Il download non termina mai e i file della rubrica offline locale non vengono aggiornati.

Causa

Ci sono un paio di cause note di questo problema.

  • I dispositivi wireless nel computer hanno driver obsoleti.

    Questo problema può verificarsi se sono installati driver di dispositivo obsoleti o obsoleti per i dispositivi periferici wireless. Sono inclusi i driver della tastiera e del mouse.

  • I criteri per il servizio BITS (Background Intelligent Transfer Service) sono configurati nel computer.

    I criteri BITS consentono di controllare la frequenza di download per gli aggiornamenti. Se i valori dei criteri non sono configurati correttamente, potrebbero impedire il completamento dei download.

  • Il servizio Servizio trasferimento intelligente in background non è avviato.

    Se il servizio Servizio trasferimento intelligente in background non è in esecuzione, la rubrica offline non verrà scaricata.

Risoluzione

Per risolvere questo problema, usare una o più delle soluzioni seguenti.

  • Aggiornare i driver di dispositivo per l'hardware wireless

    Collegare il ricevitore wireless e visualizzare Windows Update: Domande frequenti per verificare la disponibilità di aggiornamenti:

    Installare l'aggiornamento visualizzato come Aggiornamento hardware facoltativo con il titolo seguente:

    Filtro dei dati di input non utente di Microsoft HID

    In alternativa, installare il software IntelliPoint o IntelliType più recente. A tale scopo, vedere La guida degli accessori per PC & l'apprendimento.

    Se si usa una tastiera o un mouse di terze parti, visitare il sito Web del produttore e scaricare la versione più recente del driver del dispositivo o l'aggiornamento più recente per il dispositivo.

  • Controllare il Registro di sistema per eventuali criteri BITS

    Se si usa una o più posizioni HTTP da cui scaricare la rubrica offline, il processo di download della Rubrica offline viene gestito da BITS. In questa configurazione è necessario determinare se sono configurati criteri BITS.

    I criteri BITS sono disponibili nella chiave seguente nel Registro di sistema:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITS

    I valori DWORD seguenti possono essere configurati in questa chiave:

    EnableBitsMaxBandwidth
    MaxBandwidthValidFrom
    MaxBandwidthValidTo
    MaxTransferRateOnSchedule
    MaxTransferRateOffSchedule

    Se si trova EnableBitsMaxBandwith = 1, la limitazione del download BITS è attiva e gli altri valori vengono usati da BITS per gestire i download. Contattare l'amministratore di sistema per disabilitare la limitazione del download BITS per verificare se questo problema risolve il problema di download della Rubrica offline.

  • Assicurarsi che il servizio trasferimento intelligente in background sia avviato

    Se si usa una o più posizioni HTTP da cui scaricare la rubrica offline, il processo di download della Rubrica offline viene gestito da BITS. In questa configurazione è necessario assicurarsi che lo stato del servizio Trasferimento intelligente in background sia avviato.

    1. Nel menu Start immettere Services.msc nella casella Cerca programmi e file e quindi selezionare Services.msc nel riquadro dei risultati.

    2. Nella finestra di dialogo Servizi individuare il servizio denominato Servizio trasferimento intelligente in background.

    3. Esaminare lo stato del servizio. Assicurarsi che lo stato del servizio sia Avviato.

      Screenshot dello stato del servizio trasferimento intelligente in background.

      Se il servizio Servizio trasferimento intelligente in background non è avviato, continuare con questi passaggi per avviare il servizio.

    4. Fare doppio clic su Servizio trasferimento intelligente in background nella finestra di dialogo Servizi .

    5. Nell'elenco a discesa Tipo di avvio selezionare Automatico (Avvio ritardato) e quindi selezionare Applica.

      Screenshot dell'opzione Tipo di avvio automatico (avvio ritardato).

    6. Selezionare quindi Avvia per avviare il servizio.

    È anche possibile esaminare il Registro di sistema per visualizzare la configurazione corrente del servizio Trasferimento intelligente in background.

    Chiave: HKEY_LOCAL_MACHINE\system\currentcontrolset\Services\BITS
    DWORD: Start
    Valori: 4 = Disabilitato, 3 = Manuale, 2 = Automatico

    Nota

    Non modificare lo stato del servizio tramite il Registro di sistema. Queste informazioni vengono fornite solo per riferimento.

Ulteriori informazioni

Per Outlook 2010 e Outlook 2007, è possibile usare la procedura seguente per determinare se si usa un percorso HTTP per scaricare la rubrica offline.

  1. Avviare Outlook se non è attualmente in esecuzione.
  2. Tenere premuto CTRL , fare clic con il pulsante destro del mouse sull'icona di Outlook nell'area di notifica sul lato destro della barra delle applicazioni e quindi selezionare Test configurazione automatica posta elettronica.
  3. Deselezionare la casella di controllo Usa Guessmart e quindi deselezionare la casella di controllo Autenticazione guessmart sicura .
  4. Selezionare la casella di controllo Usa individuazione automatica .
  5. Se non è già stato immesso, digitare l'indirizzo di posta elettronica e la password e quindi selezionare Test.
  6. Nella scheda Risultati prendere nota del percorso dell'URL della rubrica offline.

Se il valore dell'URL della rubrica offline inizia con HTTP, si usa un percorso HTTP per scaricare la rubrica offline. Se il valore dell'URL della rubrica offline è Cartelle pubbliche, non si usa un percorso HTTP per scaricare la rubrica offline.

Nota

Outlook 2016 e Outlook 2013 usa solo un percorso HTTP per scaricare la rubrica offline.