Outlook オフライン アドレス帳 (OAB) の HTTP バージョンがダウンロードされない

現象

Microsoft Outlook を使用して、Microsoft Exchange Server メールボックスに接続します。 HTTP (S) の場所からオフライン アドレス帳 (OAB) の手動ダウンロードを開始すると、[ Outlook の送信/受信の進行状況 ] ダイアログ ボックスに表示される進行状況バーがフリーズしたり、スタックしたりします。 ダウンロードは完了せず、ローカル OAB ファイルは更新されません。

原因

この問題には、いくつかの既知の原因があります。

  • コンピューター上のワイヤレス デバイスには古いドライバーがあります。

    この問題は、ワイヤレス周辺機器の古いデバイス ドライバーまたは古いデバイス ドライバーがインストールされている場合に発生する可能性があります。 これには、キーボードとマウスのドライバーが含まれます。

  • バックグラウンド インテリジェント転送サービス (BITS) のポリシーは、コンピューターで構成されます。

    BITS ポリシーを使用すると、更新プログラムのダウンロードレートを制御できます。 ポリシー値が正しく構成されていない場合は、ダウンロードの完了を効果的に妨げる可能性があります。

  • バックグラウンド インテリジェント転送サービスが開始されていません。

    バックグラウンド インテリジェント転送サービスが実行されていない場合、OAB はダウンロードされません。

解決方法

この問題を解決するには、次の 1 つ以上の解決策を使用します。

  • ワイヤレス ハードウェアのデバイス ドライバーを更新する

    ワイヤレス レシーバーを接続し、「Windows Update: FAQ」を参照して更新プログラムをチェックします。

    オプションのハードウェア更新プログラムとして表示され、次のタイトルを持つ 更新プログラム をインストールします。

    Microsoft HID 非ユーザー入力データ フィルター

    または、最新の IntelliPoint または IntelliType ソフトウェアをインストールします。 これを行うには、 学習に役立つ PC アクセサリ & 参照してください。

    サード パーティ製のキーボードまたはマウスを使用している場合は、製造元の Web サイトにアクセスし、デバイス ドライバーの最新バージョンまたはデバイスの最新の更新プログラムをダウンロードします。

  • レジストリで BITS ポリシーを確認する

    OAB をダウンロードする HTTP の場所を使用している場合、OAB のダウンロード プロセスは BITS によって処理されます。 この構成では、BITS ポリシーが構成されているかどうかを判断します。

    BITS ポリシーは、レジストリの次のキーの下にあります。

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITS

    このキーでは、次の DWORD 値を構成できます。

    EnableBitsMaxBandwidth
    MaxBandwidthValidFrom
    MaxBandwidthValidTo
    MaxTransferRateOnSchedule
    MaxTransferRateOffSchedule

    EnableBitsMaxBandwith = 1 が見つかると、BITS ダウンロードの調整が有効になり、その他の値が BITS によってダウンロードを管理するために使用されます。 システム管理者に問い合わせて、BITS ダウンロードの調整を無効にして、OAB ダウンロードの問題が解決されるかどうかを確認してください。

  • バックグラウンド インテリジェント転送サービスが開始されていることを確認する

    OAB をダウンロードする HTTP の場所を使用している場合、OAB のダウンロード プロセスは BITS によって処理されます。 この構成では、 バックグラウンド インテリジェント転送サービス サービスの状態が開始されていることを確認します。

    1. [スタート] メニューの [プログラムとファイルの検索] ボックスに「Services.msc」と入力し、結果ウィンドウで [Services.msc] を選択します。

    2. [ サービス ] ダイアログ ボックスで、[ バックグラウンド インテリジェント転送サービス] というサービスを見つけます。

    3. サービスの状態を確認します。 サービスの状態が [開始] になっていることを確認します。

      バックグラウンド インテリジェント転送サービスの状態のスクリーンショット。

      バックグラウンド インテリジェント転送サービスが開始されていない場合は、次の手順に進み、サービスを開始します。

    4. [サービス] ダイアログ ボックスで [バックグラウンド インテリジェント転送サービス] をダブルクリックします。

    5. [ スタートアップの種類 ] ドロップダウンで、[ 自動 (遅延開始)] を選択し、[ 適用] を選択します。

      [自動 (遅延開始)] スタートアップの種類オプションのスクリーンショット。

    6. 次に、[ 開始 ] を選択してサービスを開始します。

    レジストリを調べて、バックグラウンド インテリジェント転送サービス サービスの現在の構成を確認することもできます。

    キー: HKEY_LOCAL_MACHINE\system\currentcontrolset\Services\BITS
    DWORD: 開始
    値: 4 = 無効、3 = 手動、2 = 自動

    注:

    レジストリを使用してサービスの状態を変更しないでください。 この情報は参考用にのみ提供されます。

詳細

Outlook 2010 と Outlook 2007 の場合は、次の手順を使用して、HTTP の場所を使用して OAB をダウンロードしているかどうかを判断できます。

  1. 現在実行されていない場合は、Outlook を起動します。
  2. Ctrl キーを押しながら、タスク バーの右側にある通知領域の Outlook アイコンを右クリックし、[電子メールの自動構成のテスト] を選択します。
  3. [Guessmart チェックを使用する] ボックスをオフにし、[Secure Guessmart Authentication チェック] ボックスをオフにします。
  4. [自動検出を使用チェック] ボックスを選択します。
  5. まだ入力していない場合は、 メール アドレスパスワードを入力し、[ テスト] を選択します。
  6. [ 結果 ] タブで、 OAB URL のパスをメモします。

OAB URL の値が HTTP で始まる場合は、HTTP の場所を使用して OAB をダウンロードします。 OAB URL の値がパブリック フォルダーの場合、HTTP の場所を使用して OAB をダウンロードすることはできません。

注:

Outlook 2016と Outlook 2013 では、HTTP の場所のみを使用して OAB をダウンロードします。