"Kann nicht anmelden, da der Server vorübergehend nicht verfügbar ist" Fehlermeldung beim Versuch der Anmeldung an Lync Online in Office 365 gewidmet

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Problembeschreibung

Sie können mit Microsoft Lync Online in Microsoft Office 365 dedizierte anmelden. Darüber hinaus wird die folgende Fehlermeldung angezeigt:

Die Anmeldung kann nicht ausgeführt werden, da der Server momentan nicht verfügbar ist. Wenn das Problem weiterhin besteht, wenden Sie sich an Ihren Systemadministrator.

Ursache

Dieses Problem tritt aus einem der folgenden Gründe auf:

Ursache 1

Sie sind nicht für Lync Online berechtigt.

Ursache 2

Sie verfügen nicht über Konnektivität mit dem Lync Online-Dienst.

Ursache 3

Sie sind ein 64-Bit-Windows-Betriebssystem ausführen.

Hinweis Diese mögliche Ursache betrifft nur Communicator 2007 R2.

Lösung

Um dieses Problem zu beheben, verwenden Sie die entsprechende Methode für Ihre Situation:

Lösung für Ursache 1

Microsoft Managed Services Service Provisioning Anbieter (MMSSPP) Bestimmungen verwaltet Kontoobjekte für Lync. Organisationen verwenden ein Anspruch-Attribut (z. B. extensionattribute5) in ihrer Active Directory MMSSPP zur Bereitstellung dieser Benutzer für Lync signalisieren.

HinweisWenn Sie unsicher sind welche Berechtigungsattribut Ihrer Organisation verwendet werden, wenden Sie sich an Ihr Experte oder ein Service Delivery Manager (SDM) entsprechend den Bedingungen Ihrer Support-Vereinbarung.

Stellen Sie sicher, dass Ihr Konto berechtigt für Lync Online ist. Wenn es für Lync Online berechtigt ist, fahren Sie mit folgenden Lösungen.

Lösung für Ursache 2
  1. Überprüfen Sie die Adresse Internet Explorer-Proxyeinstellungen gemäß den Standards Ihrer Organisation.
  2. Stellen Sie sicher, dass der AddToFirewallExceptionList -Registrierungseintrag unter dem folgenden Registrierungsschlüssel auf 1gesetzt ist:
    HKEY_CURRENT_USER\Software\Microsoft\Communicator
  3. Der OCS und Lync-Client versucht systematisch, wenden Sie sich an den Lync Online-Dienst durch Abfragen bestimmter DNS-Einträge, bis eine gelöst ist oder das Zeitlimit des Clients. Wenn der Client eine DNS-Datensätze auflösen kann, versucht der Client für den Dienst zu registrieren und starten Sie den Authentifizierungsprozess. (Beginnt SIP-Datenverkehr). Der Client liest das Suffix des DNS-Abfragen durchführen, indem Sie mit den folgenden Befehlen anmelden Adresse des Benutzers:
    • _sipinternaltls._tcp.Microsoft.com - SRV-Eintrag
      In der Regel verweist auf sipint1.microsoft.com - A-Eintrag
    • _sip._tls.Microsoft.com - SRV-Eintrag
      In der Regel verweist auf sipint2.microsoft.com - A-Eintrag
    • sipinternal.Microsoft.com - ein Datensatz
    • SIP.Microsoft.com - ein Datensatz
    • sipexternal.Microsoft.com - ein Datensatz

    Welche DNS-Eintrag der Client zuerst ist auflösen und Verbinden mit hängt weitgehend von der Verbindungsmethode des Benutzers. Typische OCS oder Lync-Bereitstellung veröffentlichen einen SRV-Eintrag an interne DNS-Server und externe DNS-Server. Beide SRV-Einträge zeigen Sie auf einen A-Eintrag, und geben Sie den entsprechenden Port: für interne Anschluss- und 443 für den externen Port 5061. Wenn der Client einen SRV-Eintrag auflösen kann, fährt der Client mit der A-Einträge. OCS und Lync-Installationen veröffentlichen in der Regel den A-Eintrag Sipinternal.sipdomain>.com, nur für interne DNS-Server. Auf ähnliche Weise den A-Eintrag, Sipexternal.sipdomain>.com, nur auf externe DNS-Server veröffentlicht wird. Allerdings die A-Eintrag, Sip.sipdomain>.com, in der Regel auf interne und externe DNS-Server veröffentlicht wird. Außerdem ist der A-Eintrag häufig in zugehörigen SRV-Einträgen. Wenn der Client versucht, Verbindung zu den A-Eintrag, sip.sipdomain>.com, der Client wird immer der Fall über Port 5061 zuerst. Wenn dies fehlschlägt, versucht der Client Port 443. Alle externen Datenverkehr auf Port 443 in kommen muss allerdings die Binnenverkehr Port 5061 verwenden.

    Verbindungstests für die Problembehandlung bei Problemen der Clientauthentifizierung unterscheiden sich, da sie die Bereitstellung Ihrer Organisation und Verbindungsmethode des Benutzers abhängen. Es folgen einige gängige Beispiele für gültige Problembehandlung Tests.

    Hinweis Standardmäßig verfügen Windows Vista und Windows 7 nicht das Telnet-Feature installiert. Das Feature installieren möchten, öffnen Sie die Systemsteuerung, klicken Sie aufProgramme und Funktionen, klicken Sie auf Aktivieren Sie oder Deaktivieren der Windows-Features, und wählen Sie dann die Telnet-Client das Kontrollkästchen. Nach einigen Minuten ist die Installation abgeschlossen.

    Intern verbunden (einschließlich VPN)
    • Um einen gültigen Problembehandlung Test durchzuführen, gehen Sie folgendermaßen vor:
      1. Geben Sie an einer Eingabeaufforderung Nslookup, und drücken Sie dann die EINGABETASTE.
      2. Typ Set Type = Srv, und drücken Sie dann die EINGABETASTE.
      3. Typ _sipinternaltls.sipdomain.com, und drücken Sie dann die EINGABETASTE.
      4. Datensatz verwiesen wird, A-Eintrag und die Portnummer ein, und geben Sie Beenden.
      5. Typ TelnetEin Datensatz>Anschluss>, und drücken Sie dann die EINGABETASTE.
      HinweisDas erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm angezeigt.
    • Um einen gültigen Problembehandlung Test durchzuführen, gehen Sie folgendermaßen vor:
      1. Geben Sie an einer Eingabeaufforderung Nslookup, und drücken Sie dann die EINGABETASTE.
      2. Typ Set Type = Srv, und drücken Sie dann die EINGABETASTE.
      3. Typ _sip.sipdomain>.com, und drücken Sie dann die EINGABETASTE.
      4. Datensatz verwiesen, A-Eintrag und die Portnummer ein, und geben Sie Exit.
      5. Typ Telnet A-Eintrag> Port>, und drücken Sie dann die EINGABETASTE.

      HinweisDas erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm angezeigt.
    • Geben Sie an einer Eingabeaufforderung Telnet-Sipinternal.sipdomain>.com 5061, und drücken Sie dann die EINGABETASTE.

      HinweisDas erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm angezeigt.
    • Geben Sie an einer Eingabeaufforderung Telnet-Sip.sipdomain>.com 5061, und drücken Sie dann die EINGABETASTE.

      HinweisDas erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm angezeigt.

    Extern angeschlossenen (RAS)
    • Um einen gültigen Problembehandlung Test durchzuführen, gehen Sie folgendermaßen vor:
      1. Geben Sie an einer Eingabeaufforderung Nslookup, und drücken Sie dann die EINGABETASTE.
      2. Typ Set Type = Srv, und drücken Sie dann die EINGABETASTE.
      3. Typ _sip.sipdomain>.com, und drücken Sie dann die EINGABETASTE.
      4. Datensatz verwiesen wird, A-Eintrag und die Portnummer ein, und geben Sie Beenden.
      5. Typ TelnetEin Datensatz>Anschluss>, und drücken Sie dann die EINGABETASTE.

      HinweisDas erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm angezeigt.
    • Geben Sie an einer Eingabeaufforderung Telnet-Sipexternal.sipdomain>.com 443, und drücken Sie dann die EINGABETASTE.

      HinweisDas erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm angezeigt.
    • Geben Sie an einer Eingabeaufforderung Telnet-Sip.sipdomain>.com 443, und drücken Sie dann die EINGABETASTE.

      HinweisDas erwartete Ergebnis des Befehls Telnet ist ein leerer Bildschirm angezeigt.

  4. Wenn Sie einen bestimmten DNS-Datensatz auflösen können jedoch noch nicht Telnet eine Verbindung zu der Adresse auf dem richtigen Anschluss (5061 als intern Portal und Port 443 als extern), sollten Sie die grundlegende Netzwerkkonnektivität beheben. Gehen Sie hierzu folgendermaßen vor:
    1. Überprüfen Sie die Konnektivität zu bekannten guten Internet-Sites.
    2. Validierung der Konnektivität zu bekannten guten Intranetsites (intern verbunden).
    3. Stellen Sie sicher, dass die Proxy-Einstellungen des Benutzers nach der Organisation Normen festgelegt sind. Dazu starten Sie Internet Explorer, klicken Sie aufTools, klicken Sie auf Internetoptionen, klicken Sie auf Verbindungen, und klicken Sie dann auf LAN-Einstellungen.
    4. Überprüfen Sie, dass Communicator oder Lync der Ausnahmenliste der Windows-Firewall hinzugefügt wird.
    5. Stellen Sie sicher, dass Sie eine Drittanbieter-Firewall-Anwendungen nicht ausgeführt werden.

  5. Wenn alle Einstellungen überprüft werden, führen Sie einen Tracert zum Sammeln von fehlgeschlagenen Verbindungs und den Vorfall weiterleiten. Führen Sie hierzu Tracert-sip.microsoft.com an einer Eingabeaufforderung.
  6. Der Client sollte erfolgreich authentifizieren. Aber dann es nach dem Zufallsprinzip meldet den Benutzer aus- und wieder. Dies kann auch ein Problem mit der Netzwerkkonnektivität hinweisen. Um dies zu beheben, gehen Sie folgendermaßen vor:
    1. Stellen Sie sicher, dass der Benutzer eine WLAN-Verbindung nicht verwendet. Wenn der Benutzer eine drahtgebundene LAN-Verbindung verwendet, Deaktivieren des Benutzers WLAN-Adapter für die Problembehandlung.
    2. Verwenden die wertvollen DNS-Abfragen den A-Eintrag zu bestimmen, zu dem der Client ist auflösen und verbinden, führen den folgenden Befehl auf dem betroffenen Computer, bis das Problem reproduziert wird:

      ping-t-l 750 A-Eintrag aus Schritt 1>> c:\ping.txt
    3. Nachdem das Problem reproduziert und der Client bei abgemeldet, verwenden Sie STRG + C, um den Pingbefehl zu beenden.
    4. Senden Sie die Ping-Ergebnisse aus Schritt B an Microsoft entsprechend den Bedingungen Ihrer Support-Vereinbarung.
Lösung für Ursache 3

Es ist ein bekanntes Problem mit Office Communicator 2007 und 64-Bit-Betriebssystemen, das verhindert, dass Communicator erfolgreich authentifizieren können. Um dieses Problem zu beheben, Aktualisieren der Registrierung des Benutzers wie folgt:

Wichtig: Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie die folgenden Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Gegebenenfalls können Sie dann die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows
  1. Starten Sie den Editor.
  2. Kopieren Sie den folgenden Text unverändert in die Notepad-Datei:
    Windows Registrierungs-Editor Version 5.00[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]"LmCompatibilityLevel"=dword:00000002
  3. Speichern Sie die Datei als 64bitfix.reg.
  4. Fahren Sie Office Communicator herunter, und vergewissern Sie sich im Task-Manager, dass der communicator.exe-Prozess nicht ausgeführt wird.
  5. Führen Sie die Datei durch Doppelklicken auf die Datei 64bitfix.reg.
  6. Starten Sie den Computer neu, und starten Sie Office Communicator erneut.

Eigenschaften

Artikel-ID: 2619522 - Geändert am: Montag, 20. Mai 2013 - Version: 9.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
  • Microsoft Office Communicator 2007
  • Microsoft Office Communicator 2007 R2
  • Microsoft Office Communications Online Dedicated
  • Microsoft Lync 2010
Keywords: 
vkbportal226 kbmt KB2619522 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2619522
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