"Nemôžete prihlásiť, pretože server je dočasne nedostupný" chyba pri pokuse prihlásiť na Lync Online v Office 365 venovaný

Preklady článku Preklady článku
ID článku: 2619522 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Príznaky

Nemôžete sa prihlásiť do Microsoft Lync Online v balíku Microsoft Office 365 špecializované. Navyše dostanete nasledovné chybové hlásenie:

Nemôžete prihlásiť, pretože server je dočasne nedostupný. Ak problém pretrváva, obráťte sa na správcu systému.

Príčina

Tento problém sa vyskytuje z jedného z nasledovných dôvodov:

Príčina 1

Nemáte oprávnenie pre Lync Online.

Príčina 2

Vám chýba pripojenie k službe Lync Online.

Príčina 3

Používate 64-bitový operačný systém Windows.

Poznámka Tento dôvod platí len pre Communicator 2007 R2.

Riešenie

Ak chcete vyriešiť tento problém, použite vhodnú metódu vašej situácii:

Riešenie príčiny 1

Microsoft riadené služby Služba poskytovania poskytovateľa (MMSSPP) ustanovenia spravované konto objekty pre Lync. Organizácie používajú atribút nárok (napr. extensionattribute5) v ich Active Directory signál MMSSPP zabezpečenia daného používateľa Lync.

PoznámkaAk si nie ste istí nárok atribút vaša organizácia používa, obráťte sa na svojho predmetu odborník alebo služby dodávky Manager (SDM) v súlade s podmienkami dohody o podpore.

Uistite sa, že váš účet je oprávnený pre Lync Online. Ak je nárok na Lync Online, pokračovať v nasledujúcich rozlíšeniach.

Riešenie príčiny 2
  1. Overiť adresu nastavenia servera proxy programu Internet Explorer podľa štandardov vašej organizácie.
  2. Uistite sa, že položka AddToFirewallExceptionList databázy registry pod nasledovným kľúčom databázy registry nastavené na 1:
    HKEY_CURRENT_USER\Software\Microsoft\Communicator
  3. OCS a Lync klienta systematicky pokúsi kontaktovať službu Lync Online dotaze niektorých záznamov DNS, kým jeden vyriešil alebo klienta časový limit uplynul. Ak klient môže vyriešiť jeden zo záznamov DNS, klienta pokúsi zaregistrovať proti službu a potom začať proces overovania. (SIP prevádzky začína.) Klient číta prípona prihlasovanie adresa používateľa vykonávať dotazy DNS pomocou nasledujúcich príkazov:
    • _sipinternaltls._tcp.Microsoft.com - záznam SRV
      Typicky body sipint1.microsoft.com - záznam
    • _sip._tls.Microsoft.com - záznam SRV
      Typicky body sipint2.microsoft.com - záznam
    • sipinternal.Microsoft.com - záznam
    • SIP.Microsoft.com - záznam
    • sipexternal.Microsoft.com - záznam

    Ktorý záznam DNS klient dokáže najprv vyriešte a pripojenie k závisí do značnej miery spôsob pripojenia používateľa. Typické nasadenie OCS alebo Lync publikovať záznam SRV internými servermi DNS a externé DNS servery. Oba záznamy SRV ukážte na záznam a zadať príslušný port: 5061 vnútorných portu a pre externý port 443. Ak klient nemôže vyriešiť záznamu SRV, klient pohybuje na záznamov. Typicky, nasadenie OCS alebo Lync publikovať záznam, sipinternal.sipdomain>.com, iba na vnútorný DNS servery. Podobne, záznam, sipexternal.sipdomain>.com, je iba uverejnený na externé DNS servery. Avšak, záznam, sip.sipdomain>.com, je zvyčajne uverejnené na vnútorné a vonkajšie DNS servery. Záznam je tiež často v priradené záznamy SRV. Keď klient sa pokúša pripojiť na záznam, popíjať.sipdomain>.com, klient vždy urobí tak cez port 5061 prvý. Ak sa to nepodarí, klienta pokúsi port 443. Všetky vonkajšie prevádzky musia prísť na porte 443, ale vnútorná doprava bude používať port 5061.

    Pripojenie testy pre overenie problémov klienta sú odlišné, pretože sú závislé na vašej organizácie nasadenia a na spôsob pripojenia používateľa. Uvádzame niektoré bežné príklady testov platný riešenia problémov.

    Poznámka V predvolenom nastavení Windows Vista a Windows 7 nemá funkciu telnet nainštalovaný. Ak chcete nainštalovať funkciu, otvorte Ovládací Panel, kliknite na tlačidloProgramy a funkcie, kliknite na tlačidlo Zapnutie funkcie systému Windows, a potom vyberte Klienta služby Telnet začiarkavacie políčko. Po niekoľkých minútach, inštalácia je dokončená.

    Interne pripojené (vrátane VPN)
    • Ak chcete vykonať test platný riešenia problémov, postupujte nasledovne:
      1. Do príkazového riadka, zadajte Nslookup, a potom stlačte kláves Enter.
      2. Typ Nastaviť typ = srv, a potom stlačte kláves Enter.
      3. Typ _sipinternaltls._tcp.sipdomain.com, a potom stlačte kláves Enter.
      4. Záznam odkazuje záznam a číslo portu, a potom zadajte Výstupu.
      5. Typ TelnetZáznam>prístav>, a potom stlačte kláves Enter.
      PoznámkaOčakávaný výsledok príkazu telnet je prázdna obrazovka.
    • Ak chcete vykonať test platný riešenia problémov, postupujte nasledovne:
      1. Do príkazového riadka zadajte príkaz Nslookup, a stlačte kláves Enter.
      2. Typ nastaviť typ = srv, a potom stlačte kláves Enter.
      3. Typ _sip._tls.sipdomain>.com, a potom stlačte kláves Enter.
      4. Záznam odkazuje záznam a číslo portu, a potom zadajte Exit.
      5. Typ telnet Záznam> prístavu>, a potom stlačte kláves Enter.

      PoznámkaOčakávaný výsledok príkazu telnet je prázdna obrazovka.
    • Do príkazového riadka, zadajte Telnet sipinternal.sipdomain>.com 5061, a potom stlačte kláves Enter.

      PoznámkaOčakávaný výsledok príkazu telnet je prázdna obrazovka.
    • Do príkazového riadka, zadajte Telnet sip.sipdomain>.com 5061, a potom stlačte kláves Enter.

      PoznámkaOčakávaný výsledok príkazu telnet je prázdna obrazovka.

    Externe pripojeného (vzdialený prístup)
    • Ak chcete vykonať test platný riešenia problémov, postupujte nasledovne:
      1. Do príkazového riadka, zadajte Nslookup, a potom stlačte kláves Enter.
      2. Typ Nastaviť typ = srv, a potom stlačte kláves Enter.
      3. Typ _sip._tls.sipdomain>.com, a potom stlačte kláves Enter.
      4. Záznam odkazuje záznam a číslo portu, a potom zadajte Výstupu.
      5. Typ TelnetZáznam>prístav>, a potom stlačte kláves Enter.

      PoznámkaOčakávaný výsledok príkazu telnet je prázdna obrazovka.
    • Do príkazového riadka, zadajte Telnet sipexternal.sipdomain>.com 443, a potom stlačte kláves Enter.

      PoznámkaOčakávaný výsledok príkazu telnet je prázdna obrazovka.
    • Do príkazového riadka, zadajte Telnet sip.sipdomain>.com 443, a potom stlačte kláves Enter.

      PoznámkaOčakávaný výsledok príkazu telnet je prázdna obrazovka.

  4. Ak môžete vyriešiť konkrétny záznam DNS, ale stále nemôže telnet na adresu na správny port (5061 ako interné portál a ako externý port 443), by mali riešiť základné pripojenie siete. Vykonáte to tak, postupujte nasledovne:
    1. Overenie pripojenia na známe dobré internetové stránky.
    2. Overenie pripojenia známy dobrý intranetovým lokalitám (interne pripojené).
    3. Overiť, že používateľa servera proxy nastavenia podľa noriem organizácie. K tomu, spustite program Internet Explorer, kliknite na tlačidloNástroje, kliknite na tlačidlo Možnosti siete Internet, kliknite na tlačidlo Pripojenia, a potom kliknite na tlačidlo Nastavenie siete LAN.
    4. Overiť, že Communicator alebo Lync je pridaná do zoznamu výnimiek brány Firewall systému Windows.
    5. Uistite sa, že používate firewall tretej strany aplikácie.

  5. Ak všetky nastavenia sú overené, vykonávať tracert zbierať zlyhalo pripojenie a Eskalovať incident. Vykonáte to spustiť tracert sip.microsoft.com v príkazovom riadku.
  6. Klient by mal úspešne autentifikovať. Ale potom to náhodne príznaky používateľa a znova. To môže tiež znamenať problému so sieťovým pripojením. Na tento problém, postupujte nasledovne:
    1. Overiť, že užívateľ nepoužíva pripojenie WLAN. Ak používateľ používa káblové pripojenie siete LAN, zakázať používateľa adaptér pre riešenie problémov.
    2. Pomocou drahých DNS dotazy na určenie, ktoré je klient riešenie a pripojenie, spustite nasledujúci príkaz na postihnuté stanici až do vydania je reprodukovaný záznam:

      ping –t -l 750 Záznam z kroku 1>> c:\ping.txt
    3. Po otázke je reprodukovaný a klient podpíše použite CTRL + C zastaviť pomocou príkazu ping.
    4. Poslať ping výsledky z kroku B Microsoft podľa podmienok dohody o podpore.
Riešenie príčiny 3

Existuje známy problém s Office Communicator 2007 a 64-bitové operačné systémy, ktoré zabraňuje budú môcť úspešne autentifikovať Communicator. Ak chcete vyriešiť tento problém, aktualizujte databázy registry používateľa takto:

Dôležité Tento oddiel, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Avšak, môžu spôsobiť vážne problémy ak databázu registrov upravíte nesprávne. Preto sa uistite, že ste postupovali správne. Doporučujeme zálohovať databázu registrov skôr, ako zmeníte jej hodnoty. Potom, môžete obnoviť databázu registrov, ak sa vyskytne problém. Ďalšie informácie o zálohovaní a obnovení databázy registrov nájdete po kliknutí na nasledovné číslo článku publikovaného v Microsoft Knowledge Base:
322756 Ako zálohovať a obnovenie databázy registry v systéme Windows
  1. Spustite program Poznámkový blok.
  2. Presne tak, ako je do súboru programu Poznámkový blok skopírujte nasledujúci text:
    Windows Registry Editor Version 5.00[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]"LmCompatibilityLevel"=dword:00000002
  3. Uložiť Poznámkový blok súbor ako 64bitfix.reg.
  4. Vypnúť Office Communicator a overte, či communicator.exe proces nie je spustený v programe Správca úloh.
  5. Spustite súbor dvojitým kliknutím na súbor 64bitfix.reg.
  6. Reštartujte počítač a potom znova spustite Office Communicator.

Vlastnosti

ID článku: 2619522 - Posledná kontrola: 10. apríla 2013 - Revízia: 8.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
  • Microsoft Office Communicator 2007
  • Microsoft Office Communicator 2007 R2
  • Microsoft Office Communications Online Dedicated
  • Microsoft Lync 2010
Kľúčové slová: 
vkbportal226 kbmt KB2619522 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2619522

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com