"ไม่สามารถลงนามในได้เนื่องจากเซิร์ฟเวอร์ไม่พร้อมใช้งานชั่วคราว" พลาดเมื่อคุณพยายามเข้าสู่ระบบในการ Lync แบบออนไลน์ใน 365 Office ที่เฉพาะเจาะจง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2619522 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ไม่คุณสามารถเข้าสู่ Microsoft Lync Online ใน 365 Office Microsoft ที่จัดสรรไว้ นอกจากนี้ คุณจะได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

ไม่สามารถลงนามในได้เนื่องจากเซิร์ฟเวอร์ไม่พร้อมใช้งานชั่วคราว ถ้าปัญหายังคงมีอยู่ ติดต่อผู้ดูแลระบบของคุณ

สาเหตุ

ปัญหานี้เกิดขึ้นสำหรับหนึ่งในสาเหตุต่อไปนี้:

สาเหตุที่ 1

คุณจะไม่มีสิทธิ์สำหรับ Lync แบบออนไลน์

สาเหตุที่ 2

คุณขาดการเชื่อมต่อไปยังบริการออนไลน์ของ Lync

สาเหตุที่ 3

คุณกำลังเรียกใช้ระบบปฏิบัติการ Windows 64 บิต

หมายเหตุ สาเหตุนี้ใช้กับ Communicator 2007 R2 เท่านั้น

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ใช้วิธีการที่เหมาะสมกับสถานการณ์ของคุณ:

การแก้ปัญหาสำหรับสาเหตุที่ 1

ส่วนสำรองของ Microsoft ที่มีจัดการบริการการบริการการเตรียมใช้งานผู้ให้บริการ (MMSSPP) จัดการบัญชีวัตถุสำหรับ Lync องค์กรใช้แอตทริบิวต์ของสิทธิ (เช่นextensionattribute5) ใน Active Directory ของตนเพื่อเป็นสัญญาณ MMSSPP เพื่อจัดเตรียมที่สำหรับ Lync

หมายเหตุถ้าคุณไม่แน่ใจว่าแอตทริบิวต์ของสิทธิที่ ใช้ในองค์กรของคุณ ติดต่อผู้เชี่ยวชาญด้านสาระของคุณหรือการบริการจัดส่งผู้จัดการ (SDM) ตามข้อตกลงว่าด้วยการสนับสนุนของคุณ

ตรวจสอบให้แน่ใจว่า บัญชีของคุณจะได้รับสำหรับ Lync แบบออนไลน์ ถ้าจะไม่มีสิทธิ์สำหรับ Lync แบบออนไลน์ ดำเนินต่อในการแก้ปัญหาต่อไปนี้

การแก้ปัญหาสำหรับสาเหตุที่ 2
  1. ตรวจสอบการตั้งค่าที่อยู่พร็อกซีของ Internet Explorer ตามมาตรฐานขององค์กรของคุณ
  2. ตรวจสอบให้แน่ใจว่า รายการรีจิสทรีAddToFirewallExceptionListภายใต้คีย์รีจิสทรีต่อไปนี้ถูกตั้งค่าเป็น1:
    HKEY_CURRENT_USER\Software\Microsoft\Communicator
  3. OCS และ Lync ไคลเอ็นต์พยายามติดต่อบริการ Lync แบบออนไลน์ ด้วยการสอบถามระเบียนบางระเบียน DNS จนกว่าหนึ่งได้รับการแก้ไข หรือการหมดเวลาไคลเอนต์อย่างเป็นระบบ ถ้าไคลเอ็นต์สามารถแก้ไขระเบียน DNS อย่างใดอย่างหนึ่ง ไคลเอ็นต์พยายามที่จะลงทะเบียนกับบริการ และจากนั้น เริ่มต้นกระบวนการรับรองความถูกต้อง (ปริมาณการใช้งาน SIP เริ่มอัตโนมัติ) ไคลเอ็นต์อ่านส่วนต่อท้ายของของผู้ใช้เข้าสู่ระบบอยู่ในการทำแบบสอบถาม DNS โดยใช้คำสั่งต่อไปนี้:
    • _sipinternaltls._tcp.microsoft.com - ระเบียน SRV
      โดยปกติแล้วชี้ไปที่ sipint1.microsoft.com - เร็กคอร์ด A
    • _sip._tls.microsoft.com - ระเบียน SRV
      โดยปกติแล้วชี้ไปที่ sipint2.microsoft.com - เร็กคอร์ด A
    • sipinternal.microsoft.com - เรกคอร์ด
    • sip.microsoft.com - เรกคอร์ด
    • sipexternal.microsoft.com - เรกคอร์ด

    ระเบียน DNS ที่ไคลเอนต์เป็นครั้งแรกสามารถแก้ปัญหา และการเชื่อมต่อไปขึ้นอยู่กับวิธีการเชื่อมต่อของผู้ใช้เป็นส่วนใหญ่ การปรับใช้ OCS หรือ Lync โดยทั่วไปเผยแพร่เรกคอร์ด SRV ไป ยังเซิร์ฟเวอร์ DNS ภายใน และไป ยังเซิร์ฟเวอร์ DNS ภายนอก ทั้งสองระเบียน SRV ชี้ไปที่เรกคอร์ด A และระบุพอร์ตที่เหมาะสม: 5061 สำหรับพอร์ตภายในและ 443 สำหรับพอร์ตภายนอก ถ้าไคลเอ็นต์ไม่สามารถแก้ไขการเรกคอร์ด SRV ไคลเอนต์ย้ายไปยังเรกคอร์ดข้อมูล A โดยทั่วไป การปรับใช้ OCS หรือ Lync เผยแพร่เรกคอร์ด A, sipinternalsipdomain> .com กับเซิร์ฟเวอร์ DNS ภายในเท่านั้น ในทำนองเดียวกัน A ระเบียน sipexternalsipdomain> .com มีเพียงการเผยแพร่ไปยังเซิร์ฟเวอร์ DNS ภายนอก อย่างไรก็ตาม ในเรกคอร์ด A, sipsipdomain> .com โดยทั่วไปจะได้รับการประกาศไปยังเซิร์ฟเวอร์ DNS ภายใน และภายนอก นอกจากนี้ เรกคอร์ด A อยู่บ่อยในระเบียน SRV ที่เกี่ยวข้อง เมื่อไคลเอ็นต์พยายามเชื่อมต่อกับเรกคอร์ด A ช่วยsipdomain> .com ไคลเอนต์จะเสมอดังผ่านพอร์ต 5061 ครั้งแรก ถ้ายังไม่สำเร็จ ไคลเอนต์จะลองพอร์ต 443 การรับส่งข้อมูลภายนอกทั้งหมดต้องมาในพอร์ต 443 แต่ปริมาณการใช้งานภายในจะใช้พอร์ต 5061

    ทดสอบการเชื่อมต่อสำหรับการแก้ไขปัญหาการรับรองความถูกต้องของไคลเอ็นต์จะแตกต่างกันเนื่องจากจะขึ้นอยู่ ในองค์กรของคุณใช้ และวิธีการเชื่อมต่อของผู้ใช้ ต่อไปนี้คือ ตัวอย่างทั่วไปของการทดสอบการแก้ไขปัญหาที่ถูกต้อง

    หมายเหตุ โดยค่าเริ่มต้น Windows Vista และ Windows 7 ไม่ได้ติดตั้งคุณลักษณะ telnet เมื่อต้องการติดตั้งคุณลักษณะ ให้เปิด'แผงควบคุม' คลิกโปรแกรมและคุณลักษณะคลิก เปิด หรือปิดคุณลักษณะของ Windowsจากนั้น เลือก ไคลเอ็นต์ Telnet เมื่อคุณเลือกกล่องกาเครื่องหมาย หลังจากหลายนาที การติดตั้งเสร็จสมบูรณ์แล้ว

    ภายในเชื่อมต่อ (รวมทั้ง VPN)
    • เมื่อต้องการทำการทดสอบการแก้ไขปัญหาที่ถูกต้อง ให้ทำตามขั้นตอนเหล่านี้:
      1. ที่พรอมต์คำสั่ง พิมพ์ Nslookupแล้ว กด Enter
      2. ชนิด ตั้งค่าชนิด = srvแล้ว กด Enter
      3. ชนิด _sipinternaltls._tcpsipdomain.comแล้ว กด Enter
      4. เรกคอร์ดที่อ้างอิงเรกคอร์ A และหมายเลขพอร์ต จากนั้น พิมพ์ จบการทำงาน.
      5. ชนิด telnetเรกคอร์ด>พอร์ต>แล้ว กด Enter
      หมายเหตุผลลัพธ์คาดไว้ของคำสั่ง telnet เป็นหน้าจอว่าง
    • เมื่อต้องการทำการทดสอบการแก้ไขปัญหาที่ถูกต้อง ให้ทำตามขั้นตอนเหล่านี้:
      1. ที่พรอมต์คำสั่ง พิมพ์Nslookupและจากนั้น กด Enter
      2. ชนิดของการตั้งค่าชนิด = srvแล้ว กด Enter
      3. ชนิด _sip._tlssipdomain> .comแล้ว กด Enter
      4. ระเบียนอ้างอิงเรกคอร์ A และหมายเลขพอร์ต และจากนั้น พิมพ์ออก
      5. ชนิดtelnetเร็กคอร์ด A>พอร์ต>แล้ว กด Enter

      หมายเหตุผลลัพธ์คาดไว้ของคำสั่ง telnet เป็นหน้าจอว่าง
    • ที่พรอมต์คำสั่ง พิมพ์ telnet sipinternalsipdomain> .com 5061แล้ว กด Enter

      หมายเหตุผลลัพธ์คาดไว้ของคำสั่ง telnet เป็นหน้าจอว่าง
    • ที่พรอมต์คำสั่ง พิมพ์ sip telnetsipdomain> .com 5061แล้ว กด Enter

      หมายเหตุผลลัพธ์คาดไว้ของคำสั่ง telnet เป็นหน้าจอว่าง

    เชื่อมต่อภายนอก (เข้าถึงระยะไกล)
    • เมื่อต้องการทำการทดสอบการแก้ไขปัญหาที่ถูกต้อง ให้ทำตามขั้นตอนเหล่านี้:
      1. ที่พรอมต์คำสั่ง พิมพ์ Nslookupแล้ว กด Enter
      2. ชนิด ตั้งค่าชนิด = srvแล้ว กด Enter
      3. ชนิด _sip._tlssipdomain> .comแล้ว กด Enter
      4. เรกคอร์ดที่อ้างอิงเรกคอร์ A และหมายเลขพอร์ต จากนั้น พิมพ์ จบการทำงาน.
      5. ชนิด telnetเรกคอร์ด>พอร์ต>แล้ว กด Enter

      หมายเหตุผลลัพธ์คาดไว้ของคำสั่ง telnet เป็นหน้าจอว่าง
    • ที่พรอมต์คำสั่ง พิมพ์ telnet sipexternalsipdomain> .com 443แล้ว กด Enter

      หมายเหตุผลลัพธ์คาดไว้ของคำสั่ง telnet เป็นหน้าจอว่าง
    • ที่พรอมต์คำสั่ง พิมพ์ sip telnetsipdomain> .com 443แล้ว กด Enter

      หมายเหตุผลลัพธ์คาดไว้ของคำสั่ง telnet เป็นหน้าจอว่าง

  4. ถ้าคุณสามารถแก้ไขระเบียน DNS เฉพาะ แต่ยังคง ไม่สามารถ telnet ไปยังที่อยู่ในท่าถูกต้อง (เว็บไซต์ภายในเป็น 5061 และพอร์ตภายนอกเป็น 443), คุณควรแก้ไขปัญหาการเชื่อมต่อเครือข่ายพื้นฐาน ในการดำเนินการดังกล่าว ให้ทำตามขั้นตอนต่อไปนี้
    1. การตรวจสอบการเชื่อมต่อกับอินเทอร์เน็ตไซต์ที่ดีที่รู้จัก
    2. การตรวจสอบการเชื่อมต่อกับดีอินทราเน็ตไซต์ที่รู้จัก (เชื่อมต่อภายใน)
    3. ตรวจสอบว่า มีตั้งค่าพร็อกซีของผู้ใช้ตามมาตรฐานขององค์กร เมื่อต้องการทำเช่นนี้ ให้เริ่มโปรแกรม Internet Explorer คลิกเครื่องมือคลิก Internet Optionsคลิก การเชื่อมต่อแล้ว คลิก การตั้งค่า LAN.
    4. ตรวจสอบว่า Communicator หรือ Lync ถูกเพิ่มลงในรายการข้อยกเว้นของไฟร์วอลล์ Windows
    5. ตรวจสอบให้แน่ใจว่า คุณไม่เรียกใช้โปรแกรมประยุกต์ไฟร์วอลล์ของบริษัทอื่นใด ๆ

  5. ถ้ามีการตั้งค่าทั้งหมดจะถูกตรวจสอบ ทำการ tracert เพื่อรวบรวมการเชื่อมต่อล้มเหลว และเหตุการณ์การเลื่อนระดับ เมื่อต้องการทำเช่นนี้ tracert sip.microsoft.com ที่พรอมต์คำสั่ง
  6. ไคลเอนต์ควรเสร็จเรียบร้อยแล้วรับรองความถูกต้อง แต่ลงแล้ว นั้นโดยการสุ่มชื่อผู้ใช้ออกไป และในอีกครั้ง ซึ่งนี่อาจแสดงปัญหาการเชื่อมต่อเครือข่าย เมื่อต้องการแก้ไขปัญหานี้ ให้ทำตามขั้นตอนเหล่านี้:
    1. ตรวจสอบว่า ผู้ใช้จะไม่ใช้การเชื่อมต่อ WLAN ถ้าผู้ใช้ที่กำลังใช้การเชื่อมต่อ LAN แบบมีสาย ปิดใช้งานการ์ดเชื่อมต่อ WLAN ของผู้ใช้สำหรับการแก้ไขปัญหา
    2. ใช้แบบสอบถาม DNS มีค่าเพื่อกำหนดว่าเรกคอร์ด A ที่ไคลเอนต์จะแก้ไข และการเชื่อมต่อ รันคำสั่งต่อไปนี้บนเวิร์กสเตชันได้รับผลกระทบจนกว่าปัญหาจะปฏิบัติ:

      แก้ไข –t -l 750เร็กคอร์ด A จากขั้นตอนที่ 1>> c:\ping.txt
    3. หลังจากการตัดสินค้าจากคลังจะทำการผลิตซ้ำ และไคลเอนต์ที่ลงชื่อออก ใช้ CTRL + C เพื่อหยุดคำสั่ง ping
    4. ส่ง ping ผลลัพธ์จากขั้นตอน B ไปยัง Microsoft ตามเงื่อนไขของข้อตกลงการให้การสนับสนุนของคุณ
การแก้ปัญหาสำหรับสาเหตุที่ 3

ไม่มีปัญหาที่ทราบ ด้วย Office Communicator 2007 และระบบปฏิบัติการ 64 บิตที่ป้องกัน Communicator ไม่สามารถรับรองความถูกต้องเรียบร้อยแล้ว เมื่อต้องการแก้ไขปัญหานี้ ปรับปรุงรีจิสทรีของผู้ใช้เป็นดังนี้:

สิ่งสำคัญ ส่วน วิธีการ หรืองานนี้ประกอบด้วยขั้นตอนที่บอกให้คุณทราบวิธีการปรับเปลี่ยนรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง ดังนั้น ตรวจสอบให้แน่ใจว่า คุณทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองข้อมูลรีจิสทรีก่อนที่คุณจะปรับเปลี่ยน จากนั้นคุณจะสามารถคืนค่ารีจิสทรีได้หากเกิดปัญหา สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรอง และคืนค่ารีจิสทรี คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรอง และคืนค่ารีจิสทรีใน Windows
  1. เปิด Notepad
  2. คัดลอกข้อความต่อไปนี้อย่างแน่นอนเพราะเป็นลงในแฟ้มแผ่นจดบันทึก:
    ตัวแก้ไขรีจิสทรีของ Windows เวอร์ชั่น 5.00[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]"LmCompatibilityLevel"=dword:00000002
  3. บันทึกแฟ้มแผ่นจดบันทึกเป็น 64bitfix.reg.
  4. ปิด Office Communicator และตรวจสอบว่า กระบวนการ communicator.exe ไม่ได้ทำงานจากตัวจัดการงาน
  5. ดำเนินการแฟ้ม ด้วยการคลิกสองครั้งแฟ้ม 64bitfix.reg
  6. รีสตาร์ทคอมพิวเตอร์ และจากนั้น เริ่ม Office Communicator อีกครั้ง

คุณสมบัติ

หมายเลขบทความ (Article ID): 2619522 - รีวิวครั้งสุดท้าย: 10 เมษายน 2556 - Revision: 8.0
ใช้กับ
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
  • Microsoft Office Communicator 2007
  • Microsoft Office Communicator 2007 R2
  • Microsoft Office Communications Online Dedicated
  • Microsoft Lync 2010
Keywords: 
vkbportal226 kbmt KB2619522 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2619522

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com