Error ?No se puede crear el DVD. Cadena clase no válida? al crear un DVD con Windows DVD maker

Seleccione idioma Seleccione idioma
Id. de artículo: 2619822 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo
Contraer esta imagenAmpliar esta imagen
sbs small
Este es un artículo paso a paso.

Resumen

En ocasiones, la instalación de controladores de DirectShow puede dañar las claves de registro y producir el error ?No se puede crear el DVD. Cadena clase no válida? al crear un DVD con Windows DVD maker. Para solucionar este problema, sigue estos pasos:

Causa

Prácticamente todas las aplicaciones multimedia instalan sus propios controladores de DirectShow y, debido a tanta variedad de paquetes de controladores disponibles en Internet, es muy común que se dañen las claves del registro de componentes tales como de DirectShow.

Solución

Importante: esta sección, método o tarea contiene pasos que indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede ocasionar graves problemas. Por lo tanto, sigue estos pasos con cuidado. Para obtener mayor protección, realiza una copia de seguridad del Registro antes de modificarlo y así podrás restaurar el Registro si surge algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, consulta el artículo Copia de seguridad del Registro. En este caso particular es recomendable que hagas una copia de seguridad de registro de toda la carpeta HKEY_CLASSES_ROOT.

  1. Haz clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    2621155
    y escribe cmd en el cuadro de búsqueda.

    Contraer esta imagenAmpliar esta imagen
    2620345

  2. Haz clic con el botón secundario del mouse en cmd y selecciona Ejecutar como administrador.

    Contraer esta imagenAmpliar esta imagen
    2620346

  3. En la ventana de símbolo de sistema, escribe los siguientes comandos:

    reg DELETE ?HKEY_CLASSES_ROOT\CLSID\{083863F1-70DE-11D0-BD40-00A0C911CE86}\Instance\? /v ?{79D28B7F-A6BD-49EF-8CEA-EA0E7791589E}? /f

    reg DELETE ?HKEY_CLASSES_ROOT\CLSID\{083863F1-70DE-11D0-BD40-00A0C911CE86}\Instance\? /v ?{138130AF-A79B-45D5-B4AA-87697457BA87}? /f
    Contraer esta imagenAmpliar esta imagen
    2620347


    Nota:
    si utilizas Nero y, al eliminar estas claves este deja de funcionar, puedes restaurar el Registro al estado anterior.
  4. En caso de que recibas un mensaje de error porque las claves no existen en tu equipo, puedes probar la siguiente solución.

Solución 2: Restaurar el sistema

  1. Haz clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    2621156
    y escribe Restaurar sistema en el cuadro de búsqueda. A continuación, presiona Intro.

    Contraer esta imagenAmpliar esta imagen
    2620348

  2. Haz clic en Siguiente en la ventana Restaurar archivos y configuración del sistema.

    Contraer esta imagenAmpliar esta imagen
    2620446

  3. Selecciona un punto de restauración anterior a la instalación del paquete de controladores que causo el error. A continuación, haz clic en Siguiente.

    Contraer esta imagenAmpliar esta imagen
    2620447


    Nota: en caso de que desees elegir un punto de restauración distinto al recomendado, haz clic en Mostrar más puntos de restauración.
  4. En la ventana de Confirmar punto de restauración, haz clic en Finalizar.

    Contraer esta imagenAmpliar esta imagen
    2620448

  5. Ahora prueba descargar un paquete de controladores diferente y vuelve a intentar crear un DVD con Windows DVD maker.

Más información

Tu opinión nos interesa: no dudes en enviarnos tu opinión acerca de estos artículos mediante el campo de comentarios que se encuentra en la parte inferior. De esta manera, podrás mejorar su contenido. ¡Muchas gracias!

Propiedades

Id. de artículo: 2619822 - Última revisión: martes, 5 de febrero de 2013 - Versión: 1.1
La información de este artículo se refiere a:
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palabras clave: 
kbstepbystep kbhowto kbtshoot kbprb KB2619822

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com