FIX: Outlook Web App clients are not timed out in ISA 2006 after the ISA FBA idle time-out is reached

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Article ID: 2620076 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • You have a server that is running Microsoft Internet Security and Acceleration (ISA) 2006.
  • ISA 2006 uses Form Based Authentication (FBA) at the ISA layer. 
  • You use ISA 2006 to publish Microsoft Office Outlook Web App to your users on Microsoft Exchange Server 2010. 
In this scenario, Outlook Web App does not time out correctly. The idle time-out setting that is used in the FBA is not honored correctly.

CAUSE

This issue occurs because ISA 2006 does not recognize the uppercase parameter "UA=0" that is used by Outlook Web App to indicate user inactivity.

RESOLUTION

To resolve this problem, install the ISA Server 2006 hotfix rollup package that is described in the following Microsoft Knowledge Base article:
2616326 Description of the ISA Server 2006 hotfix package: September 2011

Properties

Article ID: 2620076 - Last Review: October 6, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Internet Security and Acceleration Server 2006 Service Pack 1, when used with:
    • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
    • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
Keywords: 
kbqfe kbfix kbhotfixserver kbhotfixrollup kbexpertiseadvanced KB2620076

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