Article ID: 262086 - Last Review: November 6, 2003 - Revision: 3.0 OL2000: You Are Not Able to Receive Mail When You Enable the Norton Antivirus 2000 E-mail Protection FeatureThis article was previously published under Q262086 SYMPTOMS
After you install Norton Antivirus 2000 or Norton Antivirus 2001 and enable the e-mail protection feature to work with Outlook 2000, you may not be able to receive e-mail messages.
CAUSE
This behavior occurs because the PoProxy.exe file component of the e-mail protection feature may not be loading during the system startup.
RESOLUTION
To resolve this behavior, confirm that the PoProxy.exe file is running in the Windows task list. If the PoProxy.exe file is not present, add it to the Windows Startup group by using the following steps:
How to Confirm that the PoProxy.exe File is Running
How to Copy the PoProxy.exe File to the Startup FolderUse the following steps to copy the PoProxy.exe file to the Startup folder:
MORE INFORMATION
New e-mail messages are not being downloaded from your Post Office Protocol version 3 (POP3) server. Your default e-mail account settings in Outlook have also been changed. The address for incoming mail (POP3) server now displays 127.0.0.1. The e-mail protection feature of the Norton Antivirus 2000 and Norton Antivirus 2001 software sets up a proxy server on your computer that acts as an extra layer between the computer and the mail server. It is the proxy server that connects to your POP3 mail server, and not the Outlook client directly. For more information about the Norton Antivirus and how it operates with Outlook, view the following Symantec Web site: http://www.symantec.com
(http://www.symantec.com)
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
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