Chybová zpráva "Chyba hledání popisovače objektu" při stahování souboru PDF

Překlady článku Překlady článku
ID článku: 262213 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o stažení souboru (PDF) Portable Document Format obdržet následující chybovou zprávu:
Popisovač objektu vyhledání Chyba: Žádný prohlížeč je k dispozici pro typ objektu, který se pokoušíte otevřít. Je k dispozici o tento objekt následující informace:

Adresa objektu: http:// Web address

Typ obsahu: text/html

Možné umístění prohlížeče: Galerie Microsoft ActiveX

Chcete přejít do tohoto umístění stáhnout prohlížeč tento typ objektu?
Pokud klepnete na tlačítko Ano je prohlížeč přesměrován následující web společnosti Microsoft:
http://msdn.microsoft.com/isv/

Příčina

Toto chování může dojít v případě závislost s Netscape Navigator plug-in (Nppdf32.dll) pro Adobe Acrobat Reader.

Řešení

Chcete-li toto chování vyřešit, proveďte následující kroky:
  1. Nainstalujte nejnovější software Adobe Acrobat Reader z webu společnosti Adobe:
    http://www.adobe.com
  2. Nainstalujte nejnovější software Netscape Communicator z webu Netscape:
    http://www.netscape.com
  3. Ověřte, zda je soubor Nppdf32.dll v následujících složkách:

    C:\Program Files\Adobe\Acrobat 4.0\Reader\Browser
    - a -
    C:\Program Files\Netscape\Communicator\Program\Plugins
Pokud v počítači není nainstalován Netscape software, zkopírujte soubor Nppdf32.dll ze složky C:\Program Files\Adobe\Acrobat 4.0\Reader\Browser do složky C:\Program Files\Internet Explorer\Plugins.

Další informace o kopírování souborů, klepněte na tlačítko Start, klepněte na tlačítko Nápověda, klepněte na kartu Rejstřík zadejte kopírování a potom poklepejte na téma kopírování souborů, složek, Soubory nebo složky nebo kopírování souboru nebo složky.

Pokud používáte Adobe Acrobat Reader Internet Explorer 5.5 nebo vyšší a obdržíte předchozí chybě při pokusu o otevření souboru PDF, proveďte následující kroky:
  1. Zavřete aplikaci Internet Explorer 5.5.
  2. Klepněte na tlačítko Start, klepněte na příkaz programy a Adobe Acrobat Reader 4.0 otevřít. nebo 4.5.
  3. V nabídce soubor klepněte na tlačítko Předvolby a potom klepněte na položku Obecné.
  4. Klepnutím zrušte zaškrtnutí políčka Integrace webového prohlížeče.
  5. Zavřete Adobe Acrobat Reader.
  6. Restartujte aplikaci Internet Explorer 5.5 a vrátit na webovou stránku znovu. Tento čas vyzváni k otevření souboru PDF.

Společnost Microsoft se vám snaží usnadnit získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft neručí za správnost těchto informací o kontaktech.

Produkty jiných výrobců popisované v tomto článku vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Jak potíže obejít

Chcete-li tento problém vyřešit, postupujte takto:
  1. V aplikaci Adobe Acrobat 4.0 z Nabídky Soubor vyberte Předvolby.
  2. Vyberte Obecné.
  3. Ve skupinovém rámečku Možnosti zrušte zaškrtávací políčko Otevřít propojení mezi dokumentu v okně stejné a zavřete dialogové okno.

Vlastnosti

ID článku: 262213 - Poslední aktualizace: 5. února 2014 - Revize: 3.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
Klíčová slova: 
kbnosurvey kbarchive kbmt kb3rdparty kberrmsg kbprb KB262213 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:262213

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com