Message d'erreur " Erreur lors de la localisation du Gestionnaire d'objet " lors du tlchargement d'un fichier .pdf

Traductions disponibles Traductions disponibles
Numéro d'article: 262213 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F262213
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de tlcharger un fichier au format .pdf, il se peut que vous receviez le message d'erreur suivant :
Erreur lors de la localisation du Gestionnaire d'objet : Aucun observateur n'est disponible pour le type d'objet que vous essayez d'ouvrir. Vous trouverez ci-dessous des informations relatives cet objet :

Adresse de l'objet: http://<Adresse lectronique>

Type de contenu : texte/html

Emplacement possible de l'observateur : Galerie Microsoft ActiveX

Souhaitez-vous accder cet emplacement afin d'y tlcharger un observateur pour ce type d'objet ?
Si vous cliquez sur Oui, votre navigateur est redirig vers le site Web Microsoft l'adresse suivante :
http://msdn.microsoft.com/isv/

Cause

Ce comportement peut survenir lorsqu'il existe une dpendance avec un plug-in Netscape Navigator (Nppdf32.dll) pour Adobe Acrobat Reader.

Résolution

Pour rsoudre ce problme, procdez comme suit :
  1. Installez la dernire version de Adobe Acrobat Reader partir du site Web Adobe suivant :
    http://www.adobe.com
  2. Installez la dernire version de Netscape Communicator partir du site Web Netscape suivant :
    http://www.netscape.com
  3. Vrifiez que le fichier Nppdf32.dll se trouve dans les dossiers suivants :

    C:\Program Files\Adobe\Acrobat 4.0\Reader\Browser
    -et-
    C:\Program Files\Netscape\Communicator\Program\Plugins
Si le logiciel Netscape n'est pas install sur votre ordinateur, copiez le fichier Nppdf32.dll du dossier C:\Program Files\Adobe\Acrobat 4.0\Reader\Browser dans le dossier C:\Program Files\Internet Explorer\Plugins.

Pour plus d'informations sur la procdure pour copier les fichiers, cliquez sur Dmarrer, puis sur Aide et enfin sur l'onglet Index ; tapez copie, puis double-cliquez sur la rubrique Copie de fichiers, de dossiers, Fichiers ou dossiers ou Copier un fichier ou un dossier.

Si vous utilisez Adobe Acrobat Reader avec Internet Explorer 5.5 ou une version ultrieure et que vous recevez l'erreur prcdente lorsque vous essayez d'ouvrir un fichier PDF, procdez comme suit :
  1. Fermez Internet Explorer 5.5.
  2. Cliquez sur Démarrer, puis sur Programmes ; ouvrez Adobe Acrobat Reader 4.0. ou 4.5.
  3. Cliquez sur Fichier, sur Préférences, puis sur Général.
  4. Décochez la case Intégrer au navigateur Web.
  5. Fermez Adobe Acrobat Reader.
  6. Redémarrez Internet Explorer 5.5 et retournez à la page Web. Vous êtes alors invité à ouvrir le fichier PDF.

Les informations relatives aux contacts tiers incluses dans le présent article vous sont fournies afin de vous aider à trouver le support technique qui répond au mieux à vos besoins. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude desdites informations.

Les produits tiers mentionnés dans cet article proviennent de fournisseurs indépendants de Microsoft ; nous excluons toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Contournement

Pour contourner ce problème, procédez comme suit :
  1. Sélectionnez Préférences dans le Menu Fichier de Adobe Acrobat 4.0.
  2. Sélectionnez Général.
  3. Sous Options, décochez la case Ouvrir les liens inter-documents dans la même fenêtre, puis sélectionnez la boîte de dialogue.

Propriétés

Numéro d'article: 262213 - Dernière mise à jour: mardi 4 février 2014 - Version: 2.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
Mots-clés : 
kbnosurvey kbarchive kberrmsg msient msiew98 msiew95 kbprb kb3rdparty KB262213
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com