Article ID: 262271 - Last Review: October 26, 2006 - Revision: 3.1 XADM: Admin.exe Program Causes Access Violation When Attempting to Duplicate UserThis article was previously published under Q262271 SYMPTOMS
When you duplicate a template user by clicking Duplicate User on the File menu, the Admin.exe program may cause an access violation and may stop responding (or "crash"). An error message similar to the following is displayed:
Admin.exe cause an access violation (0xC0000005) to occur at memory location (0xXXXXXXXX).
CAUSE
This issue can occur if the template user resides on a server that is configured with an Active Directory Connector (ADC) Connection Agreement with a Microsoft Windows 2000 Active Directory and the template user is also a member of a distribution list. To determine whether you are encountering the issue that this article discusses, you need to use the Microsoft Exchange Server Administrator program in raw mode. WARNING: If you use the raw mode of the Exchange Server Administrator program (admin /r) incorrectly, serious problems may occur that may require you to reinstall Microsoft Windows NT Server, Microsoft Exchange Server, or both. Microsoft cannot guarantee that problems that result from using raw mode incorrectly can be solved. Use raw mode at your own risk.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014
(http://support.microsoft.com/kb/191014/EN-US/
)
XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
WORKAROUND
To work around this issue, use a template user who does not belong to any distribution lists and manually add the new duplicated user to the distribution lists after the duplication.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4. | Article Translations
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