Mensagem de erro do Works Suite: Erro 1327 inválido unidade H:\

Traduções de Artigos Traduções de Artigos
Artigo: 262318 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta instalar um dos componentes no Microsoft Works Suite, poderá receber a seguinte mensagem de erro
Erro: 1327 inválido unidade: drive: \
em que drive é a letra da unidade de CD-ROM.

Causa

Este comportamento pode ocorrer se a letra de unidade de CD-ROM tiver sido alterada desde que instalou originalmente o Works Suite. Por exemplo, pode alterar a letra para a unidade de CD-ROM depois de instalar um segundo disco rígido ou um POSTAL unidade.

Além disso, este comportamento pode ocorrer se o Microsoft Works tenha sido instalado e removido do computador anteriormente.

Resolução

Para resolver este problema, elimine as chaves de registo do Works Suite do registo do Microsoft Windows.

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , escreva regedit e, em seguida, clique em OK .
  3. Elimine ambas as seguintes chaves de registo:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Works
    HKEY_LOCAL_MACHINE\Software\Microsoft\Works Suite
    Nota : Quando lhe for pedido para confirmar cada eliminação de chave, clique em Sim .
  4. Saia do Editor de registo e, em seguida, reinicie o computador.

Propriedades

Artigo: 262318 - Última revisão: 27 de janeiro de 2007 - Revisão: 5.2
A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Palavras-chave: 
kbmt kbenv kberrmsg kbhardware kbprb KB262318 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 262318

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com