Mensagem de erro do Works Suite: Erro 1327 inválido unidade H:\

Traduções deste artigo Traduções deste artigo
ID do artigo: 262318 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar instalar um dos componentes no Microsoft Works Suite, você receberá a seguinte mensagem de erro
Erro: 1327 inválido unidade: drive: \
onde drive é a letra da unidade da unidade de CD-ROM.

Causa

Esse comportamento pode ocorrer se a letra da unidade de CD-ROM tiver sido alterado desde que originalmente instalou o Works Suite. Por exemplo, a letra para sua unidade de CD-ROM pode alterar depois de instalar um segundo disco rígido ou um ZIP unidade.

Além disso, esse comportamento pode ocorrer se o Microsoft Works tem sido anteriormente instalado e removido do seu computador.

Resolução

Para resolver esse problema, exclua as chaves de registro do Works Suite do registro do Microsoft Windows.

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  3. Exclua as seguintes chaves do Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Works
    HKEY_LOCAL_MACHINE\Software\Microsoft\Works Suite
    Observação : quando for solicitado para confirmar cada exclusão de chave, clique em Sim .
  4. Feche o Editor do Registro e, em seguida, reinicie o computador.

Propriedades

ID do artigo: 262318 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 5.2
A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2006
Palavras-chave: 
kbmt kbenv kberrmsg kbhardware kbprb KB262318 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 262318

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com