Donanım algılama sırasında bilgisayar ile ilgili sorunları giderme kilitleniyor

Makale çevirileri Makale çevirileri
Makale numarası: 262381 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Windows 98 veya Windows Millennium Edition (Me)'i yüklemeye çalıştığınızda, Kur'un donanım algılama işlemi sırasında yanıt vermeyebilir. Bu evre sırasında Kur, hangi donanım bileşenleri bilgisayarınızda yüklü belirler. Bu aşama veya iki kez, bilgisayarınızdaki donanım türüne bağlı olarak bilgisayarı yeniden başlatmanız gerekir. Bu Kur aşama, "Donanım ayarlama" ekran tanımlayabilirsiniz.

Neden

Bilgisayarınız, çeşitli donanım sorunları nedeniyle askıda kalabilir. Bu davranış, Yükseltilecek çalışıyorsanız, önceki donanım ayarları ile çakışması nedeniyle oluşabilir. Bu davranış, Windows 98 veya Windows Me tam bir sürümünü yüklemeye çalışıyorsanız, uyumsuz donanım, anakart veya temel giriş/çıkış sistemi (BIOS) ayarları yanlış veri yolu yuvayı bulunan donanım nedeniyle oluşabilir.

Çözüm

Not Microsoft Windows'un pek çok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.

Bu sorunu gidermek için <a0></a0>, aşağıdaki sorun giderme yöntemleri yapın:

Bilgisayarınızı yeniden başlatın

Bilgisayarınızı yeniden başlatarak bu sorunu gidermek, mümkün olabilir. Bilgisayarınızı kapatın ve yeniden açın. Windows 98 Kur devam ederseniz, aşağıdaki yöntemi deneyin.


Güvenli Mod'da yeniden başlatın ve Msconfig.exe kullan

Bilgisayarınızı yeniden başlatın, basın ve bilgisayarınız Power On Self Test (POST) tamamlandıktan sonra CTRL tuşunu basılı tutun ve Başlangıç menüsünden Güvenli mod ' u seçin. Windows 98 başlatma hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
178548Başlangıçta hiçbir 'Windows 98 Başlangıç' iletisi
Bilgisayarınızı güvenli modda yeniden başlatıldıktan sonra sistem yapılandırma yardımcı programı (Msconfig.exe) aracını bilgisayarınızı engelleyebilecek çakışmaları en aza indirmek için kullanmak Kur'u sonlandırılıyor.

Başlatma ve Sistem Bilgisi aracını kullanmak için:
  1. Başlat ' ı tıklatın, Programlar ' ın üzerine gidin, Donatılar ' ın üzerine gelin, Sistem Araçları ' nın üzerine gelin ve sonra Sistem bilgisi ' ni tıklatın.
  2. Araçlar menüsünde, Sistem Yapılandırma yardımcı programı ' nı tıklatın.
  3. Genel sekmesinde Seçmeli Başlangıç ' ı tıklatın ve aşağıdaki onay kutularını temizlemek için tıklatın:
    • Config.sys dosyası işletilsin
    • Autoexec.bat dosyası işletilsin
    • Winstart.bat dosyası işletilsin (varsa)
    • System.ini dosyası işletilsin
    • Win.ini dosyası işletilsin
    • Yükleme başlangıç grubu öğelerini

  4. Tamam ' ı tıklatın ve istendiğinde bilgisayarı yeniden başlatın.
Kur tamamlandığında, bilgisayarınızı bir Normal başlangıç moduna dönmek için aşağıdaki adımları kullanın. Bilgisayarınız yanıt vermiyor (askıda) devam ederse, bu adımları "Donanım yapılandırmasını denetleme" bölümünde kullanın.
  1. Sistem Yapılandırma yardımcı programı çalıştırmak, bir Seçmeli başlangıç öğesi'ı tıklatıp seçin, Tamam ' ı tıklatın ve sonra da bilgisayarı yeniden başlatın ve bu bağlantı, bir kısmı veya tamamı ingilizce olan içeriğe işaret edebilir.) veya beklenmedik davranışlar sınamak için ekrandaki yönergeleri izleyin.
  2. Seçilen tüm dosyaları <a0>Seçmeli Başlangıç</a0> maddelerin kadar bu işleme devam edin. Bir öğe seçin ve bilgisayar askıda kalıyor veya genellikle davranır, ilgili madde yarısı onay kutuları, Tamam ' ı tıklatın ve sonra bilgisayarınızı yeniden başlatın, bu Temizleme sekmesini tıklatın. Soruna neden olan ayarı bulun kadar bu işleme devam edin.
  3. Başarılı bir şekilde tüm öğeleri, sistem yapılandırma yardımcı programı çalıştırmak seçiliyken, bilgisayarınızı yeniden başlatırsanız <a0>Normal başlangıç</a0> onay kutusunu seçin, Tamam ' ı tıklatın ve sonra bilgisayarınızı yeniden başlatmak için ekrandaki adımları tıklatın.
Msconfig.exe kullanma hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
192926Windows 98 için Temiz Önyükleme Sorun Gidermesi Nasıl Gerçekleştirilir

Msconfig.exe ile sorun giderme Gelişmiş

Bilgisayarınızı yeniden başlatın, basın ve bilgisayarınız Power On Self Test (POST) tamamlandıktan sonra CTRL tuşunu basılı tutun ve Başlangıç menüsünden güvenli mod'u seçin. Windows 98 Başlangıç hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
178548Başlangıçta hiçbir 'Windows 98 Başlangıç' iletisi
Bilgisayarınızı güvenli modda yeniden başlatıldıktan sonra bilgisayarı Kur'u tamamlamanızı engelleyebilir çakışmaları en aza indirmek için sistem yapılandırma yardımcı programı (Msconfig.exe) aracını kullanın.

Başlatma ve Sistem Bilgisi aracını kullanmak için:
  1. Araç çubuğunda Başlat ' ı tıklatın, Programlar ' ın üzerine gidin, Donatılar ' ın üzerine gelin, Sistem Araçları ' nın üzerine gelin ve Sistem bilgisi Aracı</a1>'ı tıklatın.
  2. Araçlar menüsünde, Sistem Yapılandırma yardımcı programı ' nı tıklatın.
  3. Genel sekmesinde Gelişmiş düğmesi ' ni tıklatın.
  4. Seçin Force uyumluluk modu disk erişim seçeneği.
  5. Gelişmiş sorun giderme ayarları altındaki Tamam ' ı tıklatın ve sonra yine Tamam ' ı tıklatın.
  6. Istendiğinde bilgisayarı yeniden başlatın.
Kur tamamlandığında, davranışı sabit disk denetleyicisi ve Kur programı arasında bir uyumsuzluk nedeniyle. 32 Bit disk erişimi sağlamak için masaüstündeki, şu adımları izleyin:
  1. Araç çubuğunda Başlat ' ı tıklatın, Programlar ' ın üzerine gidin, Donatılar ' ın üzerine gelin, Sistem Araçları ' nın üzerine gelin ve Sistem bilgisi Aracı</a1>'ı tıklatın.
  2. Araçlar menüsünde, Sistem Yapılandırma yardımcı programı ' nı tıklatın.
  3. Genel sekmesinde Gelişmiş düğmesi ' ni tıklatın.
  4. Seçin Force uyumluluk modu disk erişim seçeneği.
  5. Gelişmiş sorun giderme ayarları, Tamam ' ı tıklatın.
  6. Istendiğinde bilgisayarı yeniden başlatın.

Donanım yapılandırmasını denetleyin.

Bilgisayardaki donanım yapılandırmasını denetlemek için <a0></a0>, bilgisayarınızı güvenli modda yeniden başlatın ve yüklü donanım sorunlarını gidermek için Aygıt Yöneticisi'ni kullanın. Bu işlem gerçekleşir:
  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin, Denetim Masası ' nı tıklatın ve sonra Sistem'i çift tıklatın.
  2. Aygıt Yöneticisi</a0> sekmesinde, aşağıdaki dalları altından, tüm aygıtları devre dışı bırakın:
    • Ekran bağdaştırıcıları
    • Disket denetleyicileri
    • Sabit disk denetleyicileri
    • Klavye
    • Ağ bağdaştırıcıları
    • PCMCIA yuvası
    • Bağlantı noktaları
    • SCSI denetleyicileri
    • Ses, video ve oyun denetleyicileri
    • Fare

    Aygıt Yöneticisi'nde bir aygıtı devre dışı bırakmak için aşağıdaki adımları kullanın.

    Not: bıos'ta COM bağlantı noktalarını yeniden etkinleştirene kadar Seri Fare olan ve Windows, COM bağlantı noktalarını devre dışı bırakıldığını için BIOS geri yazar, COM bağlantı noktalarını devre dışı bırakırsanız, hiçbir fare işlevleri olacaktır.

    1. Istediğiniz aygıtı tıklatın ve sonra Özellikler ' i tıklatın aygıtı içeren dalını çift tıklatın.
    2. Genel sekmesinde, Bu donanım profilinde devreden çıkar onay kutusunu tıklatıp seçin ve Tamam ' ı tıklatın.
    3. Bilgisayarınızı yeniden başlatın.
    Not: fare devre dışı bırakın ve sonra bilgisayarınızı yeniden başlattığınızda, aşağıdaki iletiyi alabilirsiniz:
    Windows, bilgisayarınıza bağlı bir fare algılamadı. Seri Fare şimdi güvenle iliştirebilirsiniz.
    Fareyi etkinleştirmek için <a0></a0>, aşağıdaki klavye komutlarını kullanın:

    1. Başlat menüsünü etkinleştirmek için CTL + ESC tuşlarına basın.
    2. Ayarlar, SAğ OK tuşuna basarak Denetim Masası ' nı seçin ve ENTER tuşuna basın seçilinceye kadar YUKARı OK tuşuna basın.
    3. Sistem seçilinceye kadar AŞAĞı OK ve SOL OK tuşuna basın ve sonra ENTER tuşuna basın.
    4. Aygıt Yöneticisi sekmesini seçin, SEKME tuşuna basın, SEKME tuşuna basın ve Genişletilmiş Fare dalı altında listelenen bir aygıt seçmek için AŞAĞı OK tuşuna, SAğ OK tuşuna basın.
    5. Özellikler ' i seçin, ENTER tuşuna basın Aygıtı Etkinleştir'i seçmek için SEKME tuşuna basın ve sonra ENTER tuşuna basın, SEKME tuşuna basın.
    6. Tamam ' ı tıklatın ve sonra da bilgisayarı yeniden başlatmak için Evet ' i tıklatın.
    7. Fareyi E adımından sonra yine de çalışmazsa, SEKME tuşuna basın ve sonra ENTER tuşuna basın. Bilgisayarınızı yeniden başlatmanız istendiğinde, ENTER tuşuna basın.
  3. Kur devam ederse, adım 2 sonra Kur tamamlanmış, devre dışı aygıtları etkinleştirmek ve çakışan bir aygıt olduğunu doğrulayın. Aşağıdaki sırada aygıtları'nı etkinleştir:
    • COM bağlantı noktaları
    • Sabit disk denetleyicileri
    • Disket denetleyicileri
    • Diğer aygıtlar

    Bir aygıt ve olası çakışmaları denetleme etkinleştirmek için <a0></a0>, aşağıdaki adımları izleyin:

    1. Istediğiniz aygıtı tıklatın ve sonra Özellikler ' i tıklatın aygıtı içeren dalını çift tıklatın.
    2. Genel sekmesinde, Bu donanım profilinde devreden çıkar onay kutusunu temizlemek için tıklatın.
    3. Kaynaklar</a0> sekmesinde, çakışma Çakışan aygıt listesi kutusunda listelenmiş olduğunu doğrulayın. Her aygıt için kaynakları sekmesi görünmüyor unutmayın.
    4. Tamam ' ı tıklatın ve sonra bilgisayarınızı yeniden başlatın.

Günlük dosyalarını denetleyin.

Sorunun nedenini belirlemenize yardımcı olabilecek başka bir sorun giderme kurulum günlük dosyaları incelemek için yöntemidir. Üç dosya, Kurulum sırasında oluşturulur:
  • Detlog.txt. algılama sınama ve sınama sonucu başlangıcı bu günlük dosyasını listeler. Bu, C sürücüsünün kök klasöründe bulunan, gizli bir dosyadır.
  • Detcrash.log. Bu dosya Kur'un üzerinde aynı olan adım yeniden askıda değil, adımları başarıyla tamamlandığını hangi algılama kaydeder. Yalnızca algılama adım, bilgisayarın yanıt vermemesine neden olursa, oluşturulan gizli bir dosyadır. Bu dosya sürücünün kök klasöründe bulunan c
  • Setuplog.txt. ne başarıları ve sorunları dahil olmak üzere, Kur sırasında yer aldığı bu dosyada kaydeder. Güvenli Kurtarma tarafından Kur'a devam belirlemek için kullanılır. Bu dosyayı, C sürücüsünün kök klasöründe bulunan

Yeni bir klasöre yükleyin.

Sorun devam ederse, Windows sınama amacıyla, yeni bir klasöre yükleyin. Belirli bir modüle sorunlarını gidermek için Kur aşağıdaki komutu kullanın:
Kur /p b
/P anahtarını, Kur'un doğrudan algılama Yöneticisi'ne (Sysdetmg.dll) dizelerini geçmesine neden olur. Kur, dize içerik yorumlayamaz. Bir veya daha çok seçenek algılama dizesini içerir.

B anahtarını önce sor modunu etkinleştirir. Algılama modüllerin el ile adım ve dosyayı atlamak isteyip istemediğinize karar vermek için bir algılama modülü çağrılmadan önce sizden ister. Varsayılan değer devre dışıdır.

Windows 98'i yeni bir klasöre eklemek hakkında ek bilgi için, Microsoft Knowledge Base'de bulunan makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
193902Windows 98 yeni bir klasöre nasıl yüklenir (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Temel giriş/çıkış sistemi (BIOS) sorunları için denetleyin.

Windows 98 veya Windows Me Tak ve Kullan algılaması işleminin başarıyla tamamlanabilmesi mümkün olmayabilir, belirli bir ana kartlar işlem. Bu sorun, bir bilgisayarın BıOS'UNDA depolanan verileri doğru biçimde yorumlayabilmek tarafından kaynaklanabilir. Yukarıdaki yöntemlerden adımlarını denediyseniz ve bilgisayarınız hala donanım algılama sırasında askıda kalıyor, Windows 98'i bilgisayarınıza yüklemeden önce yükseltme gerekip gerekmediğini görmek için bilgisayarın üreticisine başvurun.

Windows 3.1 yükseltme

Microsoft Windows 3. 1'den yükseltme yapıyorsanız, bozuk bir Windows 3.1 <a1>Grup</a1> (.grp) dosyası olabilir. Dosya zarar görmüş bir grup varsa, Gruplar'ı yeniden oluşturmak için Grup Dönüştürücüsü aracını kullanın. Bunu yapmak için aşağıdaki adımları kullanın:
  1. Bilgisayarınızı en az on saniye için kapatın ve yeniden açın.
  2. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, grpconv.exekutusuna yazın ve Tamam ' ı tıklatın.

Novell IntraNetWare Client sürüm 2.2 kullanma

Microsoft Windows 95'ten yükseltiyorsanız, Windows 95 için sürüm 2.2 Novell IntraNetWare istemcisiyle (Client32 olarak da bilinir) yazılımının yüklü, Novell güncelleştirilmiş Nwsipx32.dll dosyası elde etme hakkında başvurun.

Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performans veya güvenilirliğiyle ilgili hiçbir garanti vermemektedir.

Daha fazla bilgi

Kur tamamlandıktan sonra donanım sorunlarını giderme hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
133240Aygıt Çakışması Sorunlarını Aygıt Yöneticisi ile Giderme

Özellikler

Makale numarası: 262381 - Last Review: 27 Ocak 2007 Cumartesi - Gözden geçirme: 2.4
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98
Anahtar Kelimeler: 
kbmt kbenv kbhardware kbprb kbsetup kbtshoot KB262381 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:262381

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com