Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Not sure if this is the right fix? We've added this issue to our memory dump diagnostic which can confirm.

Symptoms

When you access a shared network resource that is hosted on a computer that is running Windows Server 2008 R2 or Windows 7, you receive a Stop error message that resembles the following on the computer:

STOP: 0x00000027 (parameter1, parameter2, parameter3, parameter4)

Notes

  • This Stop error describes a RDR_FILE_SYSTEM issue.

  • The parameters in this error message vary, depending on the configuration of the computer.

  • Not all "0x00000027" Stop errors are caused by this issue.

Cause

This issue occurs because the Redirected Drive Buffering SubSystem (Rdbss.sys) driver incorrectly frees a file object extension (FOBX) object two times.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 Service Pack 1 (SP1).

For more information about how to obtain a Windows 7 or Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To apply the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information notes


Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.1.760
    1.21xxx

    Windows 7 and Windows Server 2008 R2

    SP1

    LDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and for Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are critical to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 7

File name

File version

File size

Date

Time

Platform

Rdbss.sys

6.1.7601.21939

241,664

09-Mar-2012

11:48

x86

For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

File name

File version

File size

Date

Time

Platform

Rdbss.sys

6.1.7601.21939

309,248

09-Mar-2012

12:15

x64

For all supported IA-64-based versions of Windows Server 2008 R2

File name

File version

File size

Date

Time

Platform

Rdbss.sys

6.1.7601.21939

721,408

09-Mar-2012

11:40

IA-64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7

File name

Update.mum

File version

Not Applicable

File size

2,136

Date (UTC)

09-Mar-2012

Time (UTC)

20:04

Platform

Not Applicable

File name

X86_0c4e7666a663df1cd264b1546b5c105c_31bf3856ad364e35_6.1.7601.21939_none_783339257aa7d144.manifest

File version

Not Applicable

File size

693

Date (UTC)

09-Mar-2012

Time (UTC)

20:04

Platform

Not Applicable

File name

X86_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.21939_none_5c5545ced8d4d673.manifest

File version

Not Applicable

File size

21,803

Date (UTC)

09-Mar-2012

Time (UTC)

14:28

Platform

Not Applicable

Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

File name

Amd64_663234267d308d22f37f5664c2ebb71f_31bf3856ad364e35_6.1.7601.21939_none_457f8c1bdcdd9771.manifest

File version

Not Applicable

File size

697

Date (UTC)

09-Mar-2012

Time (UTC)

20:04

Platform

Not Applicable

File name

Amd64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.21939_none_b873e152913247a9.manifest

File version

Not Applicable

File size

21,809

Date (UTC)

09-Mar-2012

Time (UTC)

16:09

Platform

Not Applicable

File name

Update.mum

File version

Not Applicable

File size

2,350

Date (UTC)

09-Mar-2012

Time (UTC)

20:04

Platform

Not Applicable

Additional files for all supported IA-64-based versions of Windows Server 2008 R2

File name

Ia64_15619b8a7d3b302dc9b6dff93b952049_31bf3856ad364e35_6.1.7601.21939_none_44f042cf7c0c48bf.manifest

File version

Not Applicable

File size

695

Date (UTC)

09-Mar-2012

Time (UTC)

20:04

Platform

Not Applicable

File name

Ia64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7601.21939_none_5c56e9c4d8d2df6f.manifest

File version

Not Applicable

File size

21,806

Date (UTC)

09-Mar-2012

Time (UTC)

15:21

Platform

Not Applicable

File name

Update.mum

File version

Not Applicable

File size

1,447

Date (UTC)

09-Mar-2012

Time (UTC)

20:04

Platform

Not Applicable

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×