Replikace není správně práce mezi servery po odstranění jedna ze sítě a služby

Překlady článku Překlady článku
ID článku: 262561 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Druhý řadič domény pravděpodobně nezobrazí v nástroji sítě a služby první server. Druhý server může také není replikovat některé sdílené položky Sysvol správně a pravděpodobně není samotný znovu přidat na web první řadič domény. Změny provedené na druhý řadič domény pravděpodobně nebudou replikována na ostatní řadiče domény, ale aktualizace na ostatní řadiče domény může být replikována na jej.

Příčina

K tomuto chování může dojít, pokud druhý řadič domény byla odstraněna z nástroje sítě a služby na prvním serveru a již není k dispozici na prvním serveru.

Řešení

Tento problém vyřešíte navázat tři ruční připojení spuštěním následujících příkazů:
repadmin / add DC = DOMAIN, DC = COM server01 server02 GUID}._msdcs.domain.com

repadmin / add CN = CONFIGURATION, DC = DOMAIN, DC = COM server01 {server02 GUID}._msdcs.domain.com

repadmin / add CN = SCHEMA, CN = CONFIGURATION, DC = DOMAIN, DC = COM server01 {server02 GUID}._msdcs.domain.com

Další informace

Další informace o nástroji Repadmin.exe Klepnutím na následující čísla následujících článcích databáze Microsoft Knowledge Base:
229896Pomocí Repadmin.exe pro řešení Active replikace adresářů
232072Inicializace replikace mezi partnerskými servery pro přímou replikaci pomocí služby Active Directory (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
232538Neúspěšné replikace bez uvedené partnera

Vlastnosti

ID článku: 262561 - Poslední aktualizace: 1. března 2007 - Revize: 2.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Klíčová slova: 
kbmt kbdfs kbfrs kbprb kbtrusts KB262561 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:262561

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com