No funciona correctamente entre controladores de dominio después de eliminar uno desde sitios y servicios de replicación

Seleccione idioma Seleccione idioma
Id. de artículo: 262561 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Un segundo controlador de dominio no aparece en sitios de Active Directory y servicios de herramienta del primer servidor. El segundo servidor puede también no replican algunos de los recursos compartidos SYSVOL correctamente y no puede agregar propio nuevo en sitio del primer controlador de dominio. Los cambios que realice en el segundo controlador de dominio pueden no se replica en otros controladores de dominio, pero las actualizaciones en otros controladores de dominio pueden replicarse a él.

Causa

Este comportamiento puede producirse si el segundo controlador de dominio se ha eliminado de la herramienta sitios y servicios en el primer servidor y ya no está disponible en el primer servidor.

Solución

Para resolver este problema, establecer tres conexiones manuales ejecutando los comandos siguientes:
repadmin /Add DC = DOMAIN, DC = COM server01 server02 GUID}._msdcs.domain.com

repadmin /Add CN = CONFIGURATION, DC = DOMAIN, DC = COM server01 {server02 GUID}._msdcs.domain.com

repadmin /Add CN = SCHEMA, CN = CONFIGURATION, DC = DOMAIN, DC = COM server01 {server02 GUID}._msdcs.domain.com

Más información

Para obtener información adicional acerca de la herramienta Repadmin.exe, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
229896Uso de Repadmin.exe para solucionar problemas de replicación de Active Directory
232072Iniciar la replicación entre Active Directory Direct Replication Partners
232538Replicación sin éxito sin asociado aparece

Propiedades

Id. de artículo: 262561 - Última revisión: jueves, 01 de marzo de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbmt kbdfs kbfrs kbprb kbtrusts KB262561 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 262561

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com