Počítač přestává během vypínání reagovat z důvodu konfliktu prostředků

Překlady článku Překlady článku
ID článku: 262575 - Produkty, které se vztahují k tomuto článku.
Microsoft Windows XP verzi tohoto článku naleznete 314101.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

můžete zaznamenat kterýkoli z následujících příznaků:
  • Při klepněte na tlačítko Start, klepněte na příkaz Vypnout a klepněte na položku restartovat nebo Vypnout v dialogovém okně Ukončit systém Windows může počítač začít vypnutí ale přestat reagovat (zablokuje se). V tomto případě přestane počítač na prázdná obrazovka. Ukazatel myši zobrazeny, ale nelze přesunout. Počítač nereaguje na vstup z klávesnice nebo myši přesuny.
  • Pokud není k dispozici v okně Tento počítač disketovou jednotku, Standardní řadič disketových zařízení ve Správci zařízení může zobrazit následující chybový stav:
    Toto zařízení nemůže najít dostatek volných prostředků pro svoje použití. (Kód 12)
  • Následující chybová zpráva "Stop" mohou být zobrazeny při vypnutí z nouzového režimu:
    STOP 0X0000009F
    DRIVER_POWER_STATE_FAILURE

Příčina

K tomuto chování může dojít, pokud máte RYCHLOST InterLok proti softwarové kriminalitě software v počítači nainstalována. InterLok nainstaluje ovladač Tpkd.sys, který používá stejné IRQ jako standardní řadič disketových zařízení.

Řešení

Chcete-li tento problém vyřešit, navštivte následující web RYCHLOST společnosti:
http://www.paceap.com
Stáhnout nejnovější ovladač Tpkd.zip dekomprimovat jej a nainstalujte ji.

Společnost Microsoft se vám snaží usnadnit získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft neručí za správnost těchto informací o kontaktech.

Další informace

InterLok je nástroj pro Ochrana distribuce a Prodej softwaru elektronicky přes Internet.

Produkty jiných výrobců popisované v tomto článku vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Vlastnosti

ID článku: 262575 - Poslední aktualizace: 28. února 2007 - Revize: 3.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Klíčová slova: 
kbmt kb3rdparty kbprb KB262575 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:262575

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com