L'ordinateur se bloque pendant l'arrêt en raison d'un conflit de ressources

Traductions disponibles Traductions disponibles
Numéro d'article: 262575 - Voir les produits auxquels s'applique cet article
Pour vous procurer une version Microsoft Windows XP de cet article, reportez-vous à l'article 314101.
Agrandir tout | Réduire tout

Symptômes

Vous pouvez rencontrer l'un des problèmes suivants :
  • Lorsque vous cliquez sur Démarrer, sur Arrêter, puis sur Redémarrer ou Arrêter dans la boîte de dialogue Arrêt de Windows, l'ordinateur peut commencer à s'arrêter puis cesser de répondre (blocage). Lorsque cela se produit, l'ordinateur se bloque sur un écran vide. Le pointeur de la souris est affiché, mais il vous est impossible de le déplacer. L'ordinateur ne répond ni aux déplacements de la souris ni à la saisie au clavier.
  • Si votre lecteur de disquette n'est pas présent sous Poste de travail, le Contrôleur de disquettes standard dans le Gestionnaire de périphériques peut afficher l'état d'erreur suivant :
    Ce périphérique ne peut pas trouver suffisamment de ressources libres pour son fonctionnement. (Code 12)
  • Le message d'erreur "Stop" suivant peut s'afficher lorsque vous arrêtez l'ordinateur à partir du mode Sans échec :
    STOP 0x0000009F
    Driver_Power_State_Failure

Cause

Ce problème peut se produire si vous avez installé un logiciel antipiratage PACE InterLok sur votre ordinateur. InterLok installe le pilote Tpkd.sys, qui utilise la même IRQ que le Contrôleur de disquettes standard.

Résolution

Pour résoudre ce problème, consultez le site Web de PACE à l'adresse suivante :
http://www.paceap.com
Téléchargez la dernière version du pilote Tpkd.zip, décompressez-le, puis installez-le.

Microsoft fournit des informations de contact de sociétés tierces destinées à vous aider à trouver l'assistance technique nécessaire. Ces informations peuvent faire l'objet de modifications sans préavis. Microsoft ne garantit pas l'exactitude des informations concernant les sociétés tierces.

Plus d'informations

InterLok est une boîte à outils pour la protection, la distribution et la vente électroniques de logiciels via Internet.

Les produits tiers mentionnés dans cet article sont fabriqués par des fournisseurs indépendants de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 262575 - Dernière mise à jour: mercredi 26 octobre 2005 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionel
  • Microsoft Windows 2000 Datacenter Server
Mots-clés : 
kbprb kb3rdparty KB262575
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com