Spelprogramma's: Er wordt een leeg foutbericht of een ander dialoogvenster weergegeven wanneer u probeert het spel te installeren

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 262622 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL262622
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een van de spelprogramma's van Microsoft probeert te installeren die aan het begin van dit artikel worden vermeld, kunnen de volgende problemen optreden:
  • Er wordt een foutbericht weergegeven dat alleen een uitroepteken (!) bevat.

    Wanneer u op OK klikt, wordt Setup afgesloten.
  • Er wordt een foutbericht weergegeven dat een uitroepteken en het woord 'Start' bevat.
  • Er wordt in plaats van het dialoogvenster voor het spelprogramma dat u probeert te installeren, een dialoogvenster voor een ander spelprogramma van Microsoft weergegeven.
  • Mogelijk wordt een van de volgende foutberichten weergegeven:
    • There is not enough memory for Microsoft Puzzle Collection Trial to start, quit any open applications and restart Microsoft Puzzle Collection.
    • Setup was unable to find (or could not read) the language specific setup resource dll, unable to continue. Please reboot and try again.

Oorzaak

Mogelijke oorzaken van dit probleem zijn:
  • De map Windows\Temp is beschadigd.
  • Meerdere bestanden op de vaste schijf maken gebruik van de bestandsnaam Setupenu.dll.

Oplossing

U kunt dit probleem als volgt oplossen.

De map Temp verwijderen

Gebruik voor het verwijderen van de map Temp de juiste methode voor de versie van Microsoft Windows die u gebruikt.

Microsoft Windows 95

  1. Klik op Start en op Afsluiten.
  2. Klik op Opnieuw opstarten in MS-DOS-modus en klik vervolgens op OK.
  3. Typ de volgende regels op de opdrachtregel en druk na elke regel op ENTER:
    deltree c:\windows\temp
    j
    exit
  4. Start de computer opnieuw op en installeer het spel.
Raadpleeg voor meer informatie over het schoon opstarten van Windows 95 het volgende artikel in de Microsoft Knowledge Base:
177604 Multimedia: Troubleshooting Using Clean Boot of Windows 95

Microsoft Windows 95, Microsoft Windows 98 en Microsoft Windows Millennium Edition (ME)

Verwijder de tijdelijke bestanden met het hulpprogramma Schijfopruiming:
  1. Klik op Start, wijs achtereenvolgens Programma's, Bureau-accessoires en Systeemwerkset aan en klik op Schijfopruiming.
  2. Klik in het vak Stations op de vaste schijf waarop Windows is geïnstalleerd en klik op OK.
  3. Schakel onder Te verwijderen bestanden het selectievakje Tijdelijke bestanden in en klik op OK.
  4. Klik op Ja.
  5. Als Schijfopruiming is voltooid, start u de computer opnieuw op en installeert u het spel.

    OPMERKING: als het probleem zich opnieuw voordoet, start u de computer schoon op en installeert u het spel.
Als u meer informatie wilt over het schoon opstarten van de computer met uw versie van Windows, klikt u op een van de volgende artikelnummers in de Microsoft Knowledge Base:
192926 Problemen in Windows 98 oplossen door het systeem schoon op te starten
267288 Windows Millennium Edition schoon opstarten

Windows XP

OPMERKING: de map TEMP die nodig is voor de installatie van het spel, staat in Windows XP in een bepaalde gebruikersmap. Bijvoorbeeld:
<uw station>:\Documents and Settings\<gebruikersnaam>\Local Settings\Temp
  1. Klik op Start, klik op Uitvoeren, typ %TEMP% en klik vervolgens op OK.
  2. Klik op Bewerken en kies Alles selecteren.
  3. Klik op Bestand en vervolgens op Verwijderen.
  4. Klik op Ja om de bestanden uit de map Temp te verwijderen.

De naam van de Setupenu.dll-bestanden wijzigen

Ga als volgt te werk om de naam van de Setupenu.dll-bestanden te wijzigen:
  1. Klik op Start, wijs Zoeken aan en klik vervolgens op Bestanden of mappen.
  2. Typ setupenu.dll in het vak Bestandsnaam.
  3. Klik in het vak Zoeken in op Deze computer of op Lokale vaste schijven en klik vervolgens op Nu zoeken.
  4. Klik met de rechtermuisknop op het bestand Setupenu.dll in de lijst met gevonden bestanden en klik vervolgens op Naam wijzigen.
  5. Typ oldsetupenu.dll en druk op ENTER.
  6. Herhaal stap 4 en 5 om in de lijst met gevonden bestanden de naam van elk exemplaar van het bestand Setupenu.dll te wijzigen.
  7. Plaats de cd-rom met het spel dat u wilt installeren in het cd-rom- of dvd-rom-station.

    Ga als volgt te werk als Setup niet automatisch wordt gestart:
    1. Klik op Start en klik op Uitvoeren.
    2. Typ de volgende regel in het vak Openen en klik op OK:
      cd-rom:\setup.exe
      waarbij cd-rom de stationsaanduiding van het cd-rom- of dvd-rom-station is.
    3. Installeer het spel volgens de instructies op het scherm.
  8. Klik op Start, wijs Zoeken aan en klik vervolgens op Bestanden of mappen.
  9. Typ oldsetupenu.dll in het vak Bestandsnaam.
  10. Klik in het vak Zoeken in op Deze computer of op Lokale vaste schijven en klik vervolgens op Nu zoeken.
  11. Klik met de rechtermuisknop op het bestand Oldsetupenu.dll in de lijst met gevonden bestanden en klik vervolgens op Naam wijzigen.
  12. Typ setupenu.dll en druk op ENTER.
  13. Herhaal stap 11 en 12 om in de lijst met gevonden bestanden de naam van elk exemplaar van het bestand Oldsetupenu.dll te wijzigen.

Eigenschappen

Artikel ID: 262622 - Laatste beoordeling: dinsdag 23 augustus 2005 - Wijziging: 3.5
De informatie in dit artikel is van toepassing op:
  • Microsoft Age of Empires II: The Age of Kings
  • Microsoft Age of Empires II: The Conqueror's Expansion
  • Microsoft Allegiance
  • Microsoft Asheron's Call
  • Microsoft Asheron's Call Dark Majesty
  • Microsoft Baseball 2001
  • Microsoft Combat Flight Simulator 2: WWII Pacific Theater
  • Microsoft Crimson Skies
  • Microsoft Golf 2001
  • Microsoft Links 2001 Standard Edition
  • Microsoft MechWarrior 4: Mercenaries
  • Microsoft MechWarrior 4: Vengeance
  • Microsoft Metal Gear Solid
  • Microsoft Midtown Madness 2.0
  • Microsoft Motocross Madness 2
  • Microsoft Pandora's Box
  • Microsoft Starlancer
  • Microsoft eMbedded Visual C++ 4.0
  • Microsoft Zoo Tycoon 1.0
Trefwoorden: 
kbenv kbsetup kbprb kbfaq KB262622

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com