Help and Support
 

powered byLive Search

Error Message: HTTP 403.9 - Access Forbidden: Too many users are connected

Article ID:262635
Last Review:December 3, 2007
Revision:1.5
This article was previously published under Q262635

SYMPTOMS

When you try to browse an Internet Information Services (IIS) 5.0 Web site that is running on Microsoft Windows 2000 Professional, the following error message is displayed at the top of the browser:
The page cannot be displayed
There are too many people accessing the Web site at this time.
The following error message is also displayed further down in the browser:
HTTP 403.9 - Access Forbidden: Too many users are connected
Internet Information Services

Back to the top

CAUSE

The error messages occur when more than ten users are trying to connect to IIS 5.0. The version of IIS 5.0 that is included in Windows 2000 Professional is limited to ten connections.

Back to the top

RESOLUTION

If more than ten connections are needed, use the version of IIS 5.0 that is included in Windows 2000 Server.

If you use IIS 5.0 on Windows 2000 Professional or IIS 5.1 on Microsoft Windows XP Professional, disable HTTP keep-alives in the properties of the Web site. When you do this, a limit of 10 concurrent connections still exists, but IIS does not maintain connections for inactive users.

Back to the top

STATUS

This behavior is by design.

Back to the top

MORE INFORMATION

For additional information about running IIS 5.0 on Windows 2000 Professional, click the following article number to view the article in the Microsoft Knowledge Base:
262632 (http://support.microsoft.com/kb/262632/) PWS does not run on Windows 2000 Professional

Back to the top


APPLIES TO
Microsoft Internet Information Services 5.0
Microsoft Internet Information Services 6.0

Back to the top

Keywords: 
kbhttp4039 kbpending kbprb kbprod2web KB262635

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.