Article ID: 262663 - Last Review: March 1, 2007 - Revision: 2.2

Error Message: The Licensing Wizard Cannot Connect to the Selected License Server

This article was previously published under Q262663
Expand all | Collapse all

SYMPTOMS

When you attempt to start or use Terminal Services License Manager, you may receive the following error message:
The Licensing Wizard cannot connect to the selected License Server. Make sure the licensing service is installed and running.

This error message may occur with Terminal Services running in either Application Server or Remote Administration mode.

CAUSE

This error message occurs if you try to manage the Terminal Services License service through a Terminal Services session.

RESOLUTION

Log on to the server console, and then start Terminal Services License Manager.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

263315  (http://support.microsoft.com/kb/263315/EN-US/ ) How to Run Terminal Services Licensing from Another Computer

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Keywords: 
kberrmsg kbprb kbtermserv KB262663
 

Article Translations

 

Related Support Centers