Help and Support
 

powered byLive Search

Windows 2000 IIS 5.0 から Windows NT 4.0 IIS 4.0 またはその逆で ADSI による IIS の管理ができない

文書番号:262739
最終更新日:2006年5月15日
リビジョン:5.0
この記事は、以前は次の ID で公開されていました: JP262739

現象

IIS 4.0 がインストールされた Windows NT 4.0 を実行しているコンピュータから、ADSI を使用して、Windows 2000 IIS 5.0 を実行しているコンピュータの IIS を管理しようとすると、0x8007003 (パスが見つかりません) というエラー メッセージが表示されます。また、Windows 2000 IIS 5.0 を実行しているコンピュータから、ADSI を使用して、IIS 4.0 がインストールされた Windows NT 4.0 を実行しているコンピュータの IIS を管理しようとすると、メタベースのエラー メッセージが表示されます。

先頭へ戻る

原因

スキーマの形式は、IIS 4.0 と IIS 5.0 では異なります。このため、両者には互換性がありません。

先頭へ戻る

解決方法

この問題を解決するには、Windows 2000 の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
260910 (http://support.microsoft.com/kb/260910/) 最新の Windows 2000 Service Pack の入手方法
修正プログラム (英語版) の属性は次のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。
   日付         時刻      バージョン       サイズ     ファイル名    プラットフォーム
   --------------------------------------------------------------
   04-07-2000 8:40PM  5.0.2195.2007  245,008  Adsiis.dll    x86
				
マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 (http://support.microsoft.com/kb/119591/) オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。


先頭へ戻る

状況

マイクロソフトでは、この問題を Microsoft Internet Information Server 4.0 およびインターネット インフォメーション サービス 5.0 の問題として認識しています。 この問題は、Windows 2000 Service Pack 2 で最初に修正されました。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Internet Information Server 4.0
?Microsoft Internet Information Services 5.0

先頭へ戻る

キーワード:?
kbhotfixserver kbqfe kbbug kbfix KB262739

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.