Article ID: 262755 - Last Review: January 27, 2007 - Revision: 1.3 Intel Video Phone Does Not Work or Stops RespondingThis article was previously published under Q262755 SYMPTOMS
When you attempt to install or to use the Intel Video Phone, your computer may experience the following symptoms:
CAUSE
This behavior can occur because Intel Video Phone version 3.x or earlier, is not designed to run on Windows Millennium Edition (Me).
RESOLUTION
To resolve this behavior, you must contact Intel Corporation to upgrade their software to the latest version.
For information about obtaining the latest version of Intel Video Phone, click the following link to view the Intel Corporation Web site: http://www.intel.com
(http://www.intel.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.MORE INFORMATION
The Intel Create & Share software installs the Intel Video Phone. The following additional Intel PC Camera products are shipped with Intel Video Phone:
REFERENCESFor information about how to contact the vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K 60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P 60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z | Article Translations
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