The IP telephone restarts unexpectedly after you sign in to Lync 2010

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Article ID: 2628786 - View products that this article applies to.
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SYMPTOMS

Assume that you use both an IP telephone and a computer to sign in to Microsoft Lync 2010. After you sign in to Lync 2010, the IP telephone restarts unexpectedly. The IP telephone also experiences a memory leak issue.

CAUSE

This issue occurs because the data in the endpoint cache of the IP telephone and the computer is out of sync. When the data is out of sync, the IP telephone receives many SUBSCRIBE messages that follow BENOTIFY events. Therefore, the IP telephone runs out of memory and restarts.

RESOLUTION

To resolve this issue, install the following cumulative update:
2630294 Description of the update package for Lync 2010: October 2011

Important The IP telephone restarts because of the misbehavior of other clients in the organization. Therefore, you must apply this update on all the Lync 2010 clients in your organization. Otherwise, the update will not take effect.

A new client policy, EnableAbsContactcardPublicationThrottling, is introduced with this update. When this policy is set to true, no more than three publications to the ABS contactcard category are allowed in a 24-hour period. When this policy is set to false or is not set, there is no change in behavior. The policy is described in the following Microsoft TechNet article:

http://technet.microsoft.com/en-us/library/gg399046.aspx


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Article ID: 2628786 - Last Review: October 21, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Lync 2010
Keywords: 
kbqfe kbfix kbsurveynew kbexpertisebeginner KB2628786

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