Artikel-ID: 262998 - Geändert am: Mittwoch, 30. April 2008 - Version: 2.1 Fehlermeldung: Msgsrv32 verursachte eine allgemeine Schutzverletzung in "User.exe"Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base: 262998 (http://support.microsoft.com/kb/262998/EN-US/ ) Error Message: Msgsrv32 Caused a General Protection Fault in User.exe
Wenn dieser Artikel nicht die Fehlermeldung beschreibt, die auf Ihrem Computer angezeigt wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base eine Übersicht über weitere Artikel, die Fehlermeldungen beschreiben: 315854
(http://support.microsoft.com/kb/315854/DE/
)
Übersicht zu häufigen Fehlermeldungen in Windows 98 und Windows Me Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung. Auf dieser SeiteProblembeschreibung
Wenn Sie Ihren Computer starten oder herunterfahren, wird möglicherweise die folgende Fehlermeldung angezeigt:
Msgsrv32 verursachte eine allgemeine Schutzverletzung in "User.exe"
Ursache
Dieses Verhalten kann auftreten, wenn Ihre Computerhardware fehlerhaft ist, oder Treiber, Programme oder Windows-Kerndateien beschädigt sind.
Lösung
Um dieses Verhalten zu umgehen, müssen Sie zunächst ermitteln, ob es sich um einen Software- oder einen Hardwarefehler handelt. Wenn Sie Ihren Computer im abgesicherten Modus starten und die Fehlermeldung dabei nicht angezeigt wird, ist es wahrscheinlicher, dass der Fehler seinen Ursprung in einem Treiber oder Programm hat. Wenn Sie Ihren Computer im abgesicherten Modus starten und die Fehlermeldung dabei angezeigt wird, ist es wahrscheinlicher, dass das Problem auf fehlerhafte Hardware oder beschädigte Windows-Kerndateien zurückzuführen ist.
Hardware testenDie effizienteste Methode zum Testen Ihrer Hardware ist, Windows in einem neuen (oder "sauberen") Ordner zu installieren. Tritt das Problem auch dann noch auf, nachdem Sie eine "saubere" Installation hergestellt haben, wird Ihr Problem wahrscheinlich durch fehlerhafte Hardware verursacht. Wenden Sie sich an Ihren Hardwarehersteller, oder lassen Sie Ihre Hardware durch einen Spezialisten überprüfen. Befolgen Sie die Anweisungen aus dem folgenden Artikel der Microsoft Knowledge Base, um Windows in einem neuen Ordner zu installieren:193902
(http://support.microsoft.com/kb/193902/DE/
)
Installieren von Windows 98 in einem neuen Ordner
Falls das Problem nach dem Installieren von Windows in einem "sauberen" Ordner behoben ist, sind entweder Ihre Windows-Kerndateien beschädigt oder eine Einstellung in Ihrer ursprünglichen Installation war ursächlich für das Problem. Sie können die neue Installation weiterhin verwenden, müssen Ihre Programme jedoch neu installieren. Wenn Sie zu Ihrer ursprünglichen Windows-Installation zurückkehren und die Problembehandlung fortsetzen möchten, führen Sie die in den folgenden Microsoft Knowledge Base-Artikeln beschriebenen Schritte aus:
193902
(http://support.microsoft.com/kb/193902/DE/
)
Installieren von Windows 98 in einem neuen Ordner 192926
(http://support.microsoft.com/kb/192926/DE/
)
Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98 Weitere Informationen
Falls Ihre Fragen zu Problemen beim Herunterfahren durch diese Artikel nicht beantwortet werden, finden Sie auf folgender Website von Microsoft weitere Artikel zum Herunterfahren von Windows 98: Klicken Sie hier, um eine Liste mit Artikeln zum Herunterfahren anzeigen zu lassen
(http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=&mode=s&cat=false)
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