Artikel-ID: 262998 - Geändert am: Mittwoch, 30. April 2008 - Version: 2.1

Fehlermeldung: Msgsrv32 verursachte eine allgemeine Schutzverletzung in "User.exe"

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
262998  (http://support.microsoft.com/kb/262998/EN-US/ ) Error Message: Msgsrv32 Caused a General Protection Fault in User.exe
Wenn dieser Artikel nicht die Fehlermeldung beschreibt, die auf Ihrem Computer angezeigt wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base eine Übersicht über weitere Artikel, die Fehlermeldungen beschreiben:
315854  (http://support.microsoft.com/kb/315854/DE/ ) Übersicht zu häufigen Fehlermeldungen in Windows 98 und Windows Me
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Wenn Sie Ihren Computer starten oder herunterfahren, wird möglicherweise die folgende Fehlermeldung angezeigt:
Msgsrv32 verursachte eine allgemeine Schutzverletzung in "User.exe"

Ursache

Dieses Verhalten kann auftreten, wenn Ihre Computerhardware fehlerhaft ist, oder Treiber, Programme oder Windows-Kerndateien beschädigt sind.

Lösung

Um dieses Verhalten zu umgehen, müssen Sie zunächst ermitteln, ob es sich um einen Software- oder einen Hardwarefehler handelt. Wenn Sie Ihren Computer im abgesicherten Modus starten und die Fehlermeldung dabei nicht angezeigt wird, ist es wahrscheinlicher, dass der Fehler seinen Ursprung in einem Treiber oder Programm hat. Wenn Sie Ihren Computer im abgesicherten Modus starten und die Fehlermeldung dabei angezeigt wird, ist es wahrscheinlicher, dass das Problem auf fehlerhafte Hardware oder beschädigte Windows-Kerndateien zurückzuführen ist.
  1. Starten Sie Ihren Computer neu, halten Sie die Taste [STRG] gedrückt, bis das Windows 98-Startmenü angezeigt wird, und wählen Sie anschließend die Option Abgesicherter Modus.
  2. Testen Sie Ihren Computer im abgesicherten Modus. Falls die Fehlermeldung dabei nicht angezeigt wird, verwenden Sie das Systemkonfigurationsprogramm wie nachstehend beschrieben, um das Programm oder den Treiber zu identifizieren, das/der die Ursache für die Fehlermeldung ist.

    Wird die Fehlermeldung angezeigt, liegt eventuell ein Problem in Bezug auf Ihre Windows-Installation oder ein Hardwarefehler vor. Lesen Sie hierzu den Abschnitt "Hardware testen" in diesem Artikel.

    Nachdem Ihr Computer im abgesicherten Modus neu gestartet wurde, verwenden Sie das Systemkonfigurationsprogramm ("Msconfig.exe"), um Konflikte zu minimieren, welche die Ursache der Fehlermeldung sein könnten:
    1. Klicken Sie auf Start, zeigen Sie auf Programme, zeigen Sie auf Zubehör, zeigen Sie auf Systemprogramme, und klicken Sie auf Systeminformationen.
    2. Klicken Sie im Menü Extras auf Systemkonfigurationsprogramm.
    3. Klicken Sie auf der Registerkarte Allgemein auf Autostart-Auswahl, und deaktivieren Sie die folgenden Kontrollkästchen:
      • Config.sys-Datei verarbeiten
      • Autoexec.bat-Datei verarbeiten
      • Winstart.bat verarbeiten (falls verfügbar)
      • System.ini verarbeiten
      • Win.ini-Datei verarbeiten
      • Objekte in der Autostart-Gruppe laden

    4. Klicken Sie auf OK, und starten Sie den Computer dann auf normale Weise neu, wenn Sie dazu aufgefordert werden. Wenn Sie Ihren Computer neu gestartet und getestet haben und die Fehlermeldung immer noch angezeigt wird, setzen Sie die Problembehandlung mit den folgenden Schritten fort.
Gehen Sie folgendermaßen vor, um den Eintrag zu identifizieren, der die Fehlermeldung verursacht:
  1. Führen Sie das Systemkonfigurationsprogramm erneut aus. Aktivieren Sie ein Kontrollkästchen unter Autostart-Auswahl, klicken Sie auf OK, starten Sie Ihren Computer neu, und testen Sie ihn dann.
  2. Setzen Sie diesen Vorgang fort, bis Sie alle Kontrollkästchen unter Autostart-Auswahl aktiviert haben. Wenn Sie ein Element ausgewählt haben und das Problem erneut auftritt, klicken Sie auf die Registerkarte für das entsprechende Element aus der Autostart-Auswahl, deaktivieren Sie die Hälfte der Kontrollkästchen, klicken Sie auf OK, und starten Sie Ihren Computer anschließend neu. Fahren Sie auf diese Weise fort, bis Sie die Einstellung finden, die das Problem verursacht.
  3. Wenn Sie Ihren Computer erfolgreich neu starten können, wenn alle Elemente aktiviert sind, führen Sie das Systemkonfigurationsprogramm aus, klicken Sie auf Normaler Start, klicken Sie auf OK, und starten Sie anschließend Ihren Computer neu.Weitere Informationen über die Verwendung von "Msconfig.exe" finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    192926  (http://support.microsoft.com/kb/192926/DE/ ) Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98

Hardware testen

Die effizienteste Methode zum Testen Ihrer Hardware ist, Windows in einem neuen (oder "sauberen") Ordner zu installieren. Tritt das Problem auch dann noch auf, nachdem Sie eine "saubere" Installation hergestellt haben, wird Ihr Problem wahrscheinlich durch fehlerhafte Hardware verursacht. Wenden Sie sich an Ihren Hardwarehersteller, oder lassen Sie Ihre Hardware durch einen Spezialisten überprüfen. Befolgen Sie die Anweisungen aus dem folgenden Artikel der Microsoft Knowledge Base, um Windows in einem neuen Ordner zu installieren:
193902  (http://support.microsoft.com/kb/193902/DE/ ) Installieren von Windows 98 in einem neuen Ordner
Falls das Problem nach dem Installieren von Windows in einem "sauberen" Ordner behoben ist, sind entweder Ihre Windows-Kerndateien beschädigt oder eine Einstellung in Ihrer ursprünglichen Installation war ursächlich für das Problem. Sie können die neue Installation weiterhin verwenden, müssen Ihre Programme jedoch neu installieren. Wenn Sie zu Ihrer ursprünglichen Windows-Installation zurückkehren und die Problembehandlung fortsetzen möchten, führen Sie die in den folgenden Microsoft Knowledge Base-Artikeln beschriebenen Schritte aus:
193902  (http://support.microsoft.com/kb/193902/DE/ ) Installieren von Windows 98 in einem neuen Ordner
192926  (http://support.microsoft.com/kb/192926/DE/ ) Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98

Weitere Informationen

Falls Ihre Fragen zu Problemen beim Herunterfahren durch diese Artikel nicht beantwortet werden, finden Sie auf folgender Website von Microsoft weitere Artikel zum Herunterfahren von Windows 98:
Klicken Sie hier, um eine Liste mit Artikeln zum Herunterfahren anzeigen zu lassen (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=&mode=s&cat=false)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 98 Standard Edition
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