XADM : Service BlackBerry ne répond plus si les ordinateurs Exchange Server ne sont pas connectés

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Numéro d'article: 263064 - Voir les produits auxquels s'applique cet article
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Symptômes

Le service de radiomessagerie BlackBerry pouvez surveiller plusieurs ordinateurs Exchange Server de nouvelle activité de courrier électronique. Si un des ordinateurs Exchange Server surveillés se déconnecte, le service de radiomessagerie BlackBerry peut cesser de répondre ou "se bloquer".

Cause

Ce problème peut se produire car un thread attend une réponse de serveur à un appel de procédure distante (RPC). Toutefois, une réponse est la fourni car l'ordinateur Exchange Server est en mode hors connexion. Dans certains cas, les deux autres threads sont bloqués car ils attendent pour le premier thread terminer et de nombreux autres threads sont bloqués car ils sont en attente d'une section critique est détenue par une des deux threads.

Résolution

Un correctif pris en charge est désormais disponible auprès de Microsoft, mais il ne vise qu'à corriger le problème décrit dans cet article. Il s'appliquent uniquement aux ordinateurs rencontrant ce problème spécifique. Ce correctif peut être soumise à des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, Microsoft vous recommande d'attendre la prochain Microsoft Exchange Server version 5.5 service pack qui comprendra ce correctif.

Pour résoudre ce problème immédiatement, contactez le support technique Microsoft pour obtenir le correctif. Pour obtenir une liste complète des numéros de téléphone support technique Microsoft, ainsi que des informations sur les frais de support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Remarque : dans certains cas, frais généralement encourus de support technique par téléphone vous seront facturés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts de prise en charge par défaut s'appliqueront aux questions supplémentaires et aux problèmes qui ne relèvent pas de la mise à jour en question.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :

Composant : Banque d'informations

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Nom de fichierVersion
Emsmdb32.dll5.5.2652.61

Installez ce correctif sur le serveur BlackBerry. Le serveur BlackBerry fonctionne comme un client pour l'ordinateur Exchange Server. Il peut y avoir plusieurs instances du fichier Emsmdb32.dll sur le serveur, selon les applications qui sont installés sur ce serveur. Vous devez remplacer toutes les instances du fichier Emsmdb32.dll.

Statut

Microsoft a confirmé l'existence de ce problème dans Microsoft Exchange Server version 5.5. Ce problème a été corrigé dans Exchange Server 5.5 Service Pack 4.

Propriétés

Numéro d'article: 263064 - Dernière mise à jour: mercredi 29 janvier 2014 - Version: 3.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 5.5 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB263064 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 263064
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