リッチ クライアント アプリケーションを使用して Office 365 に接続する際、"アクセス拒否" エラーが表示される、または繰り返し資格情報の入力を求められる

文書翻訳 文書翻訳
文書番号: 2630976 - 対象製品

アップグレード前後、どちらの Office 365 を使用しているか確認するには、以下の Microsoft Web サイトを参照してください。
すべて展開する | すべて折りたたむ

現象

リッチ クライアント アプリケーション (Microsoft Outlook、Microsoft Lync など) から Microsoft Office 365 リソースにアクセスすると、以下のいずれかの現象が発生します。
  • 繰り返し資格情報の入力を求められる
  • 次のエラーが表示される
    ”アクセス拒否”

原因

この動作は、ユーザーの Office 365 パスワードが失効している場合に発生します。ユーザーのパスワードが失効した場合、Office 365 リソースへのアクセスは即座に制限されます。リッチ クライアントの認証に関しては、詳細な説明なくアクセス変更が起こります。これは、パスワードの失効通知や再設定を行う機能がリッチ クライアント アプリケーションにないためです。

解決方法

この問題を修正するには、以下の手順に従いユーザーのパスワードを再設定します。
  1. Web ブラウザで Office 365 ポータル(http://portal.microsoftonline.com) を開き、ユーザーの失効した資格情報でサインインします。
  2. ユーザーの新たな Office 365 パスワードを入力するよう求められます。パスワードは、Office 365 のパスワード条件を満たすようにします。

追加情報

Office 365 では、最新版の Microsoft Online Services サインイン アシスタント をインストールし、パスワードの有効期限を通知することができます。最新版の Microsoft Online Services サインイン アシスタントをインストールするには、以下の手順に従います。

注: 以下の手順は Office 365 のみに適用します。Office 365 プレビューには適用しません。
  1. ユーザーの新たなパスワードを使用して Office 365 ポータル (https://portal.microsoftonline.com) にサインインします。
  2. ホーム ページの画面右側から [ダウンロード] をクリックし、 [Office デスクトップ アプリケーションのセットアップと構成] から [セットアップ] をクリックします。

    注: この手順を完了後、Office 365 デスクトップ アプリケーションを再度実行します。これにより、コンピューター上で Microsoft Online Services サインイン アシスタントのインストール パッケージを更新します。この更新されたパッケージにより、パスワードの失効通知や再設定が可能となります。

    Microsoft Online Services サインイン アシスタントの更新パッケージは、以下の Microsoft Web サイトからも手動でダウンロードできます。
    http://www.microsoft.com/ja-jp/download/details.aspx?id=28177
Microsoft Online Services サインイン アシスタント

以下の機能は Microsoft Online Services サインイン アシスタント パッケージ (バージョン 7.250.4287.0) に含まれます。
  • パスワードの失効通知

    Outlook 以外の Office 365 リッチ クライアント アプリケーションを使用するユーザーには、14 日前 (90 日で失効するパスワード) に、ユーザーのデスクトップにパスワードの期限および変更を促す通知が表示されます。その後は、ユーザーがパスワードを変更するまで毎日この通知が表示されます。

    サインイン アシスタント認証スタックから認証を行うたびに、サインイン アシスタントはユーザーの入力した資格情報を使用してアカウントのパスワードの状態 (有効期限) を確認します。

    注: Outlook はサインイン アシスタントの認証を使用せずに接続されるため、Outlook の接続によりサインイン アシスタントがパスワードの状態を確認することはありません。
  • パスワード再設定

    通知が表示されている間 (失効までの 14 日間)、ユーザーは以下いずれかの操作を行います。
    • 通知を無視します。5 秒後、デスクトップから通知が消えます。
    • [X] をクリックし、ウィンドウを閉じます。
    • 通知をクリックし、パスワードを変更します。ユーザーは Office 365 ポータルにリダイレクトされ、そこでパスワードを変更します。

参照資料

関連する問題については、Microsoft Knowledge Base 資料を参照してください。
  • 2637629 : Office 365 リッチ クライアントの認証を制限するコンピューターの問題をトラブルシューティングする方法
  • 2461628 : フェデレーション ユーザーが Office 365 にサインインする際、資格情報の入力を繰り返し求められる
追加情報が必要な場合は Office 365 コミュニティ Web サイトを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。

プロパティ

文書番号: 2630976 - 最終更新日: 2013年10月23日 - リビジョン: 15.0
この資料は以下の製品について記述したものです。
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses? (pre-upgrade)
  • Microsoft Office 365 for education? (pre-upgrade)
  • Microsoft Office 365
キーワード:?
o365 o365a o365e o365p o365022013 after upgrade o365062011 pre-upgrade o365m KB2630976
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com