Artigo: 2630976 - Última revisão: segunda-feira, 6 de Fevereiro de 2012 - Revisão: 5.0

Erro de "Acesso negado" ou o usuário é solicitado repetidamente para credenciais, quando o usuário tenta acessar um recurso do Office 365 de um aplicativo rich client

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
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Sintomas

Quando um usuário tenta acessar um recurso do Microsoft Office 365 de um aplicativo rich client, o usuário enfrenta um dos seguintes sintomas:
  • O usuário é solicitado repetidamente a inserir suas credenciais.
  • O usuário recebe a seguinte mensagem de erro:
    Acesso negado

Causa

Esse comportamento ocorre se a senha do usuário expirou no Office 365. Quando a senha do usuário expira, o acesso aos recursos do Office 365 imediatamente é limitado. Para autenticação de cliente rico, a alteração no acesso ocorre sem uma explicação detalhada. Isso ocorre porque os aplicativos de cliente avançado não podem fornecer uma notificação de expiração de senha e a funcionalidade de redefinição de senha para um ID de usuário.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Redefina a senha do usuário. Para fazer isso, siga estas etapas:
    1. Abra um navegador da web, navegue até o (portal do Office 365https://portal.microsoftonline.com (https://portal.microsoftonline.com) ), e então entrar usando o usuário do expirado credenciais.
    2. Quando solicitado, digite uma nova senha do Office 365 para o usuário. Certifique-se de que a senha atende aos critérios para Office 365.
  2. Baixe e instale a versão mais recente do Microsoft Online Services Sign-in Assistant para ativar a notificação de expiração de senha. Para fazer isso, siga estas etapas:
    1. Entrar para o (portal do Office 365https://portal.microsoftonline.com (https://portal.microsoftonline.com) ) usando a nova senha do usuário.
    2. Na Home page, no painel à direita, clique em Downloadse, em Instalar e configurar seus aplicativos de desktop do Office, clique em Configurar.

      Observação Depois de concluir esta etapa, o programa de instalação do Office 365 Desktop é executado novamente. Isso atualiza o pacote de instalação do Microsoft Online Services Sign-In Assistant no computador cliente. Este notificações de expiração de senha permite pacote atualizado e redefinição de senha. Também pode ser baixado manualmente o pacote atualizado para o Microsoft Online Services Sign-In Assistant do seguinte site da Microsoft:
      http://www.microsoft.com/download/en/Details.aspx?displaylang=en&ID=28177 (http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=28177)

Mais Informação

Os recursos a seguir são apresentados na versão 7.250.4287.0 do pacote do Microsoft Online Services Sign-in Assistant:
  • Notificação de expiração de senha

    Para usuários de aplicativos de cliente avançado do Office 365 (no entanto, isso não inclui o Microsoft Outlook), um balão de notificação é exibido nas áreas de trabalho do usuário 14 dias antes do tempo limite de expiração de senha de 90 dias para notificar os usuários têm para alterar sua senha. Os usuários são solicitado depois que todos os dias até que o usuário altera a senha.

    Toda vez que a autenticação é feita por meio da pilha de autenticação de início de sessão do assistente, o Sign-In Assistant usa as credenciais fornecidas pelo usuário para verificar o status de expiração de senha para essa conta de usuário.

    Observação Como autenticar conexões do Outlook sem o sinal no assistente, a conexão do Outlook não aciona o Sign-In Assistant para verificar o status de expiração de senha.
  • Redefinição de senha

    Quando o balão de notificação é exibido dentro do período de 14 dias, os usuários podem executar uma das seguintes ações:
    • Ignore a notificação. Depois de 5 segundos, o balão não é mais exibido na área de trabalho.
    • Clique em X para fechar a janela.
    • Clique no balão para alterar a senha. Em seguida, os usuários são redirecionados no Portal Office 365 onde eles podem alterar suas senhas.
Para obter informações sobre questões técnicas relacionadas, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
  • 2637629  (http://support.microsoft.com/kb/2637629/ ) Como solucionar problemas de computador problemas de autenticação de cliente rico que limite Office 365
  • 2461628  (http://support.microsoft.com/kb/2461628/ ) Um usuário federado é credenciais solicitado quando eles se conectam ao ponto de extremidade de serviço 2.0 do AD FS durante a entrada do Office 365

A informação contida neste artigo aplica-se a:
  • Microsoft Office 365 for enterprises
  • Microsoft Office 365 for small businesses
Palavras-chave: 
vkbportal230 vkbportal231 vkbportal237 o365 kbmt KB2630976 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 2630976  (http://support.microsoft.com/kb/2630976/en-us/ )