Makale numarası: 2630976 - Son Gözden Geçirme: 06 Şubat 2012 Pazartesi - Gözden geçirme: 5.0

Zengin istemci uygulamasından Office 365 kaynağa erişmeye çalıştığında "Erişim reddedildi" hatası veya kullanıcı sürekli olarak, kimlik bilgileri istenir

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Zengin istemci uygulamasından bir Microsoft Office 365 kaynağa erişmeye çalıştığında aşağıdaki belirtilerden biriyle kullanıcı deneyimleri:
  • Kullanıcı tekrar tekrar kendi kimlik bilgilerini girmeniz istenir.
  • Kullanıcı, aşağıdaki hata iletisini alır:
    Erişim engellendi

Neden

Bu davranış, Office 365, kullanıcının parolasının süresi dolmuş ortaya çıkar. Bir kullanıcının parolasının süresi dolduğunda, hemen Office 365 kaynaklara erişimi olan sınırlı. Zengin istemci kimlik doğrulaması için ayrıntılı bir açıklama erişim değişikliği oluşur. Parola süre sonu bildirim zengin istemci uygulamaları sağlayamaz ve kullanıcı kimliği için işlev parola sıfırlama nedeniyle budur.

Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. Kullanıcı parolasını sıfırlama. Bunu yapmak için şu adımları izleyin:
    1. Web tarayıcısını açın, Office 365 portal (Gözathttps://Portal.microsoftonline.com (https://portal.microsoftonline.com) ), ve sonra kullanıcı kullanarak oturum açma kimlik bilgileri süresi.
    2. İstendiğinde, kullanıcı için yeni Office 365 parolayı girin. Parola için Office 365 ölçütleri karşıladığından emin olun.
  2. Parola süre sonu bildirimini etkinleştirmek için Microsoft Çevrimiçi Hizmetler Sign-in Assistant'ın en son sürümünü yükleyip yeniden açın. Bunu yapmak için şu adımları izleyin:
    1. Office 365 portal (oturum açhttps://Portal.microsoftonline.com (https://portal.microsoftonline.com) ) kullanarak kullanıcı yeni parola.
    2. Giriş sayfasındaki sağ tarafındaki bölmeyi tıklatın. Karşıdan yüklemelerve ardından altında Kurma ve Masaüstü Office uygulamalarınızı yapılandırma,'ı tıklatın Ayarlayın.

      Not Bu adımı tamamladıktan sonra Office 365 Masaüstü Kur yeniden çalışır. Bu, istemci bilgisayarında Microsoft Çevrimiçi Hizmetler Sign-In Assistant yükleme paketini güncelleştirir. Güncelleştirilmiş paket etkinleştirir parola süre sonu bildirimleri ve parola sıfırlama. Microsoft Çevrimiçi Hizmetler Sign-In Assistant için güncelleştirilmiş paketi de el ile aşağıdaki Microsoft Web sitesinden yüklenebilir:
      http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=28177 (http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=28177)

Daha fazla bilgi

Aşağıdaki özellikler, Microsoft Çevrimiçi Hizmetler Sign-in Assistant paketinin sürümü 7.250.4287.0 getirilmiştir:
  • Parola süre sonu bildirimi

    Office 365 zengin istemci uygulamaları (ancak, bu Microsoft Outlook içermez) kullanıcıları için kullanıcı masaüstlerinde 14 gün önce parolalarını değiştirmek zorunda kullanıcıları bilgilendirmek için 90 gün parola süre sonu zaman aşımı bir bildirim balonu görüntülenir. Kullanıcılar kullanıcı parolasını alıncaya kadar her gün istenir.

    Sign-In Assistant, Sign-In Assistant ın kimlik doğrulaması yığın içinde kimlik doğrulamasının yapıldığı her seferinde, söz konusu kullanıcı hesabı için parola süre sonu durumunu denetlemek için kullanıcı tarafından sağlanan kimlik bilgilerini kullanır.

    Not Sign-In Assistant Outlook bağlantılarının kimliğini doğrulamak için Outlook bağlantı açma parola süre sonu durumunu denetlemek için Yardımcısı tetiklemez.
  • Parola sıfırlama

    Bildirim balonu 14 günlük süre içinde görüntülendiğinde, kullanıcılar aşağıdaki eylemlerden birini gerçekleştirebilirsiniz:
    • Bildirimi yok sayabilirsiniz. 5 Saniye sonra balon masaüstünde görüntülenmez.
    • ' I tıklatın X pencereyi kapatmak için.
    • Parolayı değiştirmek için balonu tıklatın. Kullanıcılar, sonra burada parolalarını değiştirebilir Office 365 portal yönlendirilir.
İlgili teknik sorunlar hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
  • 2637629  (http://support.microsoft.com/kb/2637629/ ) Bilgisayar ilgili bu sınırı Office 365 zengin istemci kimlik doğrulaması sorunları giderme
  • 2461628  (http://support.microsoft.com/kb/2461628/ ) Office 365 sign-in sırasında ad fs 2.0 hizmet bitiş noktasına bağlandıklarında, federasyon kullanıcısından tekrar tekrar kimlik bilgileri sorulur

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office 365 for enterprises
  • Microsoft Office 365 for small businesses
Anahtar Kelimeler: 
vkbportal230 vkbportal231 vkbportal237 o365 kbmt KB2630976 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:2630976  (http://support.microsoft.com/kb/2630976/en-us/ )