XCLN: Caixa de diálogo palavra-passe para credenciais de domínio deixa de responder no Assistente de correio remoto

Traduções de Artigos Traduções de Artigos
Artigo: 263102 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando iniciar uma ligação de correio remoto no Outlook 2000 utilizando a funcionalidade correio remoto, a caixa de diálogo informações de início de sessão (credenciais de domínio) poderá deixar de responder (ou "não reage") até iniciar outro programa.

Causa

Este problema pode ocorrer se o thread de diálogo palavra-passe seja executado no thread principal do spooler, que não permite que o thread de diálogo palavra-passe para o item que está em foco. Quando o thread de diálogo palavra-passe for movido para um thread em segundo plano, permite o foco mudar para o novo item em foco sem interferir com o processo principal do Outlook.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Microsoft Office 2000. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
276367OFF2000: Como obter o Service Pack mais recente do Office 2000

Ponto Da Situação

A Microsoft confirmou que este é um problema no Microsoft Outlook 2000. Este problema foi corrigido pela primeira vez no Microsoft Office 2000 Service Pack 2.

Propriedades

Artigo: 263102 - Última revisão: 5 de fevereiro de 2014 - Revisão: 3.4
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
  • Microsoft Exchange Server 5.5 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbfix kboffice2000sp2fix kbqfe KB263102 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 263102

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com