Article ID: 263146 - Last Review: January 27, 2007 - Revision: 1.3 Visio2000: Stops Responding at 80% While Updating Directory CacheThis article was previously published under Q263146 On This PageSYMPTOMS
When you start Visio for the first time, the progress bar may stop at 80% (percent) while Visio is updating the directory cache.
CAUSE
When you install Visio 2000, Visual Basic for Applications must be installed for Visio to work correctly. If other programs, such as virus-protection programs, were running when you installed Visio, they may have prevented the Setup program from installing and correctly registering Visual Basic for Applications.
RESOLUTION
To resolve this behavior, use one of the following methods.
Method 1: Reinstall Visual Basic for ApplicationsTo correct this behavior, reinstall Visual Basic for Applications from the Microsoft Visio 2000 CD.To reinstall Visual Basic for Applications:
Method 2: Manually Re-Register VisioAt anytime, you can manually re-register Visio to the registry by following these steps:
APPLIES TO
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