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Visio2000: Stops Responding at 80% While Updating Directory Cache

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:263146
Last Review:January 27, 2007
Revision:1.3
This article was previously published under Q263146
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SYMPTOMS

When you start Visio for the first time, the progress bar may stop at 80% (percent) while Visio is updating the directory cache.

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CAUSE

When you install Visio 2000, Visual Basic for Applications must be installed for Visio to work correctly. If other programs, such as virus-protection programs, were running when you installed Visio, they may have prevented the Setup program from installing and correctly registering Visual Basic for Applications.

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RESOLUTION

To resolve this behavior, use one of the following methods.

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Method 1: Reinstall Visual Basic for Applications

To correct this behavior, reinstall Visual Basic for Applications from the Microsoft Visio 2000 CD.

To reinstall Visual Basic for Applications:
1.Quit all programs that are running on your computer, including any virus-protection programs.
2.Insert the Microsoft Visio 2000 CD into the CD-ROM or DVD-ROM drive.
3.If the CD starts automatically, click Exit.
4.Click Start, and then click Run.
5.In the Run box, click Browse.
6.In the Browse box, set the Files of Type box to All Files, browse to the \\Install\BIN\SP\VBA folder on the Visio 2000 CD, and then open the folder.
7.Right-click the VBA6.msi file, and then click Uninstall.
8.Click OK. Right-click the VBA6.msi file again, and then click Install.

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Method 2: Manually Re-Register Visio

At anytime, you can manually re-register Visio to the registry by following these steps:
1.Quit Visio.
2.Click Start, and then click Run.
3.Click Browse, point to the Visio32.exe, and then click Open.

NOTE: The default location for the Visio32.exe is C:\Program Files\Visio\Visio32.exe
4.In the Run dialog box, move the insertion point to the end of the Open box. The path displayed in the Open box should be similar to the path in step 3, except that the path is enclosed in quotation marks.
5.To the right of the closing quotation mark, type a space, type /r, and then click OK.
Visio will now re-register itself.

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APPLIES TO
Microsoft Visio 2000 Standard Edition
Microsoft Visio 2000 Professional Edition
Microsoft Visio 2000 Technical Edition
Microsoft Visio 2000 Enterprise Edition

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Keywords: 
kbdtacode KB263146

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