Help and Support
 

powered byLive Search

Visio2000: Error 1324: The Folder Path Contains an Invalid Character

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:263150
Last Review:January 27, 2007
Revision:1.1
This article was previously published under Q263150

SYMPTOMS

When you attempt to install Visio 2000 on a computer that is running one of the following operating systems
Microsoft Windows 95
Microsoft Windows 98
Microsoft Windows NT 4.0
you may receive the following error message:
Error 1324: The folder path folder name contains an invalid character.

Back to the top

CAUSE

This behavior can occur if the computer is using a real mode (16-bit) driver to access the CD-ROM drive, or if the CD-ROM drive is operating in MS-DOS Compatibility mode.

NOTE: Real mode CD-ROM drivers do not support long file names.

Back to the top

RESOLUTION

To resolve this issue, contact your hardware manufacturer to inquire about how to obtain a protected mode (32-bit) driver for your CD-ROM drive.

For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K

60781 (http://support.microsoft.com/kb/60781/EN-US/) Hardware and Software Third-Party Vendor Contact List, L-P

60782 (http://support.microsoft.com/kb/60782/EN-US/) Hardware and Software Third-Party Vendor Contact List, Q-Z

Back to the top

MORE INFORMATION

If protected mode drivers are not available or do not work, run Visio 2000 Setup from a shared CD-ROM drive on another computer on the network.

Back to the top


APPLIES TO
Microsoft Visio 2000 Standard Edition
Microsoft Visio 2000 Professional Edition
Microsoft Visio 2000 Technical Edition
Microsoft Visio 2000 Enterprise Edition

Back to the top

Keywords: 
kberrmsg kbprb KB263150

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.