"fvevol!FveFilterDeviceControl + 1 d 0 "Chyba Stop při vytváření VSS snapshot zálohování v systému Windows Server 2008 R2 SP1

Překlady článku Překlady článku
ID článku: 2632149 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Se předpokládá provedení zálohy snímku služby Stínová kopie svazku (VSS) v počítači se systémem Windows Server 2008 R2 Service Pack 1 (SP1). Například spustíte příkaz vshadow jednotky k vytvoření zálohy služby VSS snapshot kde jednotka hostitelem hosté Hyper-V. V takovém případě zálohování dokončeno. Dále se zobrazí následující chyba Stop:
fvevol!FveFilterDeviceControl + 1 d 0
Poznámka: Všechny informace a řešení, které jsou zmíněny v tomto článku je stanovit přesné informace o chybě výše.

Příčina

Během operace zálohování, virtuální pevný disk (VHD)-založené na službě VSS snímků může být odebrán neočekávaně. Soubor bitové kopie Volsnap.sys tolerovat však není toto chování. Proto operační systém může dojít k selhání při Správce vstupu a výstupu je proto zrušit reference struktury odstraněných objektů.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze pro problém popsaný v tomto článku. Použijte tuto opravu hotfix pouze u systémů, ve kterých dochází k problému popsanému v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud jste závažně tento problém, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base sekce "Hotfix stažení k dispozici". Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Obvyklé náklady na podporu použije dalších otázek a problémů, které nesplňují podmínky pro tento konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo chcete-li vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, systémem Windows Server 2008 R2 SP1.

Další informace o tom, jak získat aktualizaci service pack pro systém Windows Server 2008 R2 získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
976932Informace o aktualizacích Service Pack 1 pro systém Windows 7 a Windows Server 2008 R2

Informace o registru

Chcete-li použít opravu hotfix v tomto balíčku, nemáte provádět žádné změny v registru.

Požadavek na restartování

Po použití této opravy hotfix je nutné restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o souboru

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny v místním čase s aktuálním posunem na letní čas (DST). Data a časy se mohou změnit při provádění určitých operací se soubory.
Poznámky k informacím o souborech pro systém Windows 7 a Windows Server 2008 R2
Důležité a Windows Server 2008 R2 – Opravy hotfix pro tyto systémy jsou součástí stejných balíčků. Na stránce Žádost o opravu hotfix jsou však tyto opravy uvedeny pod oběma operačními systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oběma operačním systémům, vyberte na dané stránce opravu hotfix, která je uvedena v části "Windows 7/Windows Server 2008 R2". Informace o tom, na který operační systém se daná oprava hotfix vztahuje, vždy najdete v článcích v části "Platí pro".
  • Soubory, které se vztahují na určitý produkt, SR_Level (RTM, SPn), a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.
    Zmenšit tuto tabulkuRozšířit tuto tabulku
    VerzeProduktSR_LevelSložka služby
    6.1.760 1 . 21xxxWindows 7 a Windows Server 2008 R2SP1LDR
  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 R2 a Windows 7". MUM a MANIFEST soubory a soubory CAT katalogu zabezpečení jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze x86 systému Windows 7
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Volsnap.sys6.1.7601.21854246,12804. Listopadu 201106: 36
Pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Volsnap.sys6.1.7601.21854296,81604. Listopadu 201107: 27x64
Pro všechny podporované verze IA 64–based Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Volsnap.sys6.1.7601.21854681,32804. Listopadu 201104: 24

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o svazku stínové kopie Service (VSS) navštivte následující Microsoft Website:
Svazek stínové kopie Service technické informace
Další informace o terminologii aktualizace softwaru najdete kliknutím na následující číslo článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows 7 a Windows Server 2008 R2

Další soubory pro všechny podporované verze x86 systému Windows 7
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruX86_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_181c825373951db4.manifest
Verze souboruNení k dispozici
Velikost souboru2,083
Datum (UTC)04. Listopadu 2011
Čas (UTC)07: 58
Další soubory pro všechny podporované verze x64 systému Windows 7 a Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruAmd64_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_743b1dd72bf28eea.manifest
Verze souboruNení k dispozici
Velikost souboru2,087
Datum (UTC)04. Listopadu 2011
Čas (UTC)09: 02
PlatformaNení k dispozici
Další soubory pro všechny podporované verze IA 64–based Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruIa64_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_181e2649739326b0.manifest
Verze souboruNení k dispozici
Velikost souboru2,085
Datum (UTC)04. Listopadu 2011
Čas (UTC)07: 26
Název souboruPackage_1_for_kb2632149 ~ 31bf3856ad364e35 ~ ia64 ~ ~ 6.1.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,843
Datum (UTC)04. Listopadu 2011
Čas (UTC)16: 28
Název souboruPackage_for_kb2632149_sp1 ~ 31bf3856ad364e35 ~ ia64 ~ ~ 6.1.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,450
Datum (UTC)04. Listopadu 2011
Čas (UTC)16: 28

Vlastnosti

ID článku: 2632149 - Poslední aktualizace: 26. prosince 2012 - Revize: 6.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Server 2008 R2 Service Pack 1 na těchto platformách
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Foundation
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
    • Windows Server 2008 R2 for Itanium-Based Systems
Klíčová slova: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbcip kbmt KB2632149 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 2632149

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com