Error "Setup has detected Opalis 6.3 installed on this computer" when installing System Center 2012 Orchestrator

Article ID: 2634522
Expand all | Collapse all

SYMPTOMS

When installing all components of System Center 2012 Orchestrator or one of the individual components (Runbook Designer, Runbook Server or Orchestration Console and Web Service), the following error is received:

Setup has detected Opalis 6.3 installed on this computer. To continue installing System Center 2012 Orchestrator, uninstall Opalis 6.3, and then run Setup again.

CAUSE

One or more Opalis Integration Server 6.3 components is being identified as installed by Windows Installer.

RESOLUTION

Remove the following programs using Windows Programs and Features (Control Panel->Programs->Programs and Features):

  • Opalis Integration Server - Action Server
  • Opalis Integration Server - Foundation Objects
  • Opalis Integration Server v6.3 - Client
  • Opalis Integration Server v6.3 - Management Service


If all of the above programs have been removed and no longer appear in Programs and Features then an artifact of one of the programs must still exist and is visible to Windows Installer. If this is the case, you can search the registry for each of the following identifiers and remove any that are found:

  • {FE12BDDD-2CE7-4241-8B93-AF97BF361463} - (Opalis Integration Server v6.3 - Management Service)
  • {2F8661D7-FE34-451F-800B-EEE98D8097E9} - (Opalis Integration Server - Action Server)
  • {BAAC2B61-F3B5-4F13-AD13-784F59636F47} - (Opalis Integration Server v6.3 - Client)
  • {EC6D5121-8B27-439F-A00D-AB69E273F346} - (Opalis Integration Server - Foundation Objects)



MORE INFORMATION

Depending on what artifact is causing Windows Installer to recognize the program as at least partially installed, you may be able to utilize MsiZap.exe to forcibly remove the remaining artifacts as an alternative to manually modifying the registry.

Msizap.exe (Windows) : http://msdn.microsoft.com/en-us/library/aa370523(v=VS.85).aspx



Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2634522 - Last Review: November 9, 2011 - Revision: 2.0
Keywords: 
KB2634522

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com