Article ID: 263567 - Last Review: October 28, 2006 - Revision: 3.3

XCON: Message Transfer Agent Stops Responding and Cannot Be Stopped

This article was previously published under Q263567
Expand all | Collapse all

SYMPTOMS

If you connect two Exchange Server computers using a connector such as an X.400 Connector, and then remove the connector on one of the servers, the message transfer agent (MTA) on the other server may stop responding (hang) if it attempts to connect to the MTA on the first server. If you attempt to stop the MTA on the other server, you are unable to do so.

CAUSE

This issue occurs when the server on which the connector is removed has more than one computer name associated with it. Under these circumstances, a remote MTA may not properly increment an array index counter when it attempts to connect to the MTA on the server.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB263567
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations