Artigo: 2636329 - Última revisão: terça-feira, 3 de Abril de 2012 - Revisão: 4.0

Mensagem de erro "Não é possível conectar ao servidor" quando usuários on-line do Lync tentam entrar no Lync 2010 cliente móvel em um dispositivo móvel

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Um usuário on-line do Lync tenta entrar no cliente Microsoft Lync 2010 móvel de Windows Phone 7, Apple iPhone ou iPad, Google Android ou Nokia Symbian dispositivo usando a opção Detectar automaticamente o servidor para determinar o servidor Lync on-line. No entanto, o usuário recebe a seguinte mensagem de erro:

Não é possível conectar ao servidor. Pode estar indisponível. Também verifique a conexão de rede, endereço de entrada e endereços de servidor.

Causa

Esse problema ocorre se o processo de descoberta automática do Lync Mobile falha e não pode ser determinado servidor Lync on-line do usuário. Esse problema pode ocorrer se uma das seguintes condições for verdadeira:
  • O registro CNAME Lyncdiscover não está definido.
  • O registro CNAME Lyncdiscover está definido incorretamente.
  • A conexão Wi-Fi está bloqueando consultas DNS.
Para a opção de Lync Mobile Server detectar automaticamente registros CNAME específicos devem estar presentes no DNS para o cliente de Lync 2010 mobile determinar o servidor inicial do usuário on-line do Lync. O cliente de Lync 2010 mobile tenta descobrir o servidor primário do usuário consultando os seguintes registros CNAME no DNS:
  • LyncdiscoverInternal.domínio>
  • Lyncdiscover.domínio>
Observação O cliente de Lync 2010 mobile usa primeiro uma solicitação HTTP não segura e usa uma solicitação HTTPS segura.

Além disso, os registros CNAME no DNS devem atender aos seguintes critérios. Caso contrário, o processo de entrada do Lync Mobile falhará se a opção Detectar automaticamente o servidor é usada.
  • Tipo de registro DNS: CNAME
  • Nome: Lyncdiscover
  • Valor/destino: webdir.online.lync.com

Resolução

Para solucionar esse problema, execute essas etapas.

Etapa 1: Verificar o registro CNAME Lyncdiscover

Para verificar o registro CNAME Lyncdiscover está presente no DNS, use o comando nslookup para verificar o registro CNAME Lyncdiscover no computador. Para fazer isso, siga estas etapas:
  1. Clique em Início, clique emExecutar, digite cmd noAbertocaixa,e pressione Enter.
  2. Digite o seguinte comando e pressione Enter:

    tipo de nslookup = CNAME lyncdiscover.contoso.com. servidor = 4.2.2.2
    Observação Substituir Contoso.com com o sufixo de domínio do usuário que está apresentando problemas de sinal.

    A saída deve ser semelhante ao seguinte:

    C:\Windows\System32>Nslookup -type=CNAME ?server=4.2.2.2 lyncdiscover.contoso.com Server: Unknown Address: 192.168.1.254
    Non-authoritative answer: lyncdiscover.contoso.com canonical name = webdir.online.lync.com
    Observação Para verificar se os servidores DNS públicos e privados podem resolver o registro CNAME, execute este teste com e sem o "server = 4.2.2.2" opção.

Etapa 2: Tente uma conexão Wi-Fi

Após verificar que o registro CNAME Lyncdiscover existe no DNS, verifique se uma conexão Wi-Fi está disponível. Se uma conexão Wi-Fi está disponível, tente se conectar ao Lync Online. Esse teste determina se a falha de pesquisa DNS está ocorrendo na operadora móvel, a conexão Wi-Fi ou ambos.

Etapa 3: Consulta DNS da operadora móvel

É a próxima etapa para verificar se o dispositivo móvel pode resolver o registro CNAME Lyncdiscover no DNS para consultar o DNS do telefone próprio. Isso é difícil porque a maioria dos dispositivos móveis não incluem ferramentas de diagnóstico de rede integrada. Assim, os usuários têm que fazer o download de um aplicativo que realiza esses tipos de funções. Demonstrar o uso desses aplicativos está fora do escopo deste artigo e fora do escopo do suporte técnico do Office 365.

ObservaçãoApplie iPhone ou iPad, você pode optar por usar o aplicativo pesquisa DNS +, que está disponível através do armazenamento de aplicativo Apple. Ele pode executar a pesquisa de DNS usando os servidores DNS da operadora móvel em vez de roteamento a solicitação através de um servidor proxy. Neste momento, não temos qualquer sugestão semelhante para Windows Phone 7, Google Android ou Symbian da Nokia. Se tal aplicativo for disponibilizado, actualizaremos este artigo com essas informações.

Mais Informação

Para obter mais informações sobre dispositivos de cliente Lync Mobile, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
2636318  (http://support.microsoft.com/kb/2636318 / ) Como solucionar problemas que podem ocorrer ao usar o cliente de Lync 2010 mobile Windows Phone 7
2636320  (http://support.microsoft.com/kb/2636320 / ) Como solucionar problemas que podem ocorrer ao usar o cliente de Lync 2010 mobile para iPhone e iPad
2636313  (http://support.microsoft.com/kb/2636313 / ) Como solucionar problemas que podem ocorrer ao usar o cliente de Lync 2010 mobile para Android do Google
Os produtos de terceiros mencionados neste artigo são fabricados por empresas independem da Microsoft. Microsoft não oferece nenhuma garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Office 365 for enterprises
  • Microsoft Office 365 for small businesses
Palavras-chave: 
vkbportal107 vkbportal231 vkbportal230 vkbportal237 o365 vkbportal226 vkbportal225 kbmt KB2636329 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2636329  (http://support.microsoft.com/kb/2636329/en-us/ )