Come computer di risolvere i problemi che l'autenticazione client avanzato di limite Office 365

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PROBLEMA

Quando gli utenti tentano di autenticare un'applicazione rich client alle risorse di Microsoft Office 365 da un computer client specifico, si verificano uno o pi¨ dei seguenti problemi:
  • Amministratori non possono autenticare a Office 365, utilizzando i seguenti strumenti di gestione:
    • Windows Azure Sync utilitÓ di Active Directory (nel server di sincronizzazione di directory)
    • Windows Azure Active Directory Module per Windows PowerShell (in un computer in cui Ŕ installato)
  • Gli utenti non autenticati a Office 365 utilizzando le seguenti applicazioni rich client:
    • Microsoft Outlook
    • Microsoft Lync 2010
    • Microsoft Office Professional Plus
    • Applicazioni di Microsoft Office
Quando gli utenti tentano di accedere al portale di Office 365 utilizzando un browser web dallo stesso computer, gli utenti potrebbero verificarsi uno dei seguenti sintomi:
  • Impossibile visualizzare la pagina Web in Internet Explorer.
  • L'utente viene richieste le credenziali prima che venga caricata la pagina Web.
Gli utenti, questi sintomi non manifestano quando accedono a risorse di Office 365 da altri computer utilizzando le informazioni di account utente stesso. Gli utenti Ŕ possono accedere correttamente le risorse di Office 365 da altri computer.

CAUSA

In genere, questo problema si verifica in un computer client specifico o in un gruppo di computer client. Questo problema pu˛ verificarsi per tutti i computer client solo se nessun computer presso la societÓ sono impostati per Office 365. L'autenticazione di rich client potrebbe non essere completamente funzionale se le impostazioni del client Office 365 non sono implementate correttamente. I seguenti scenari di computer client di Office 365 possono causare questo problema:
  • ConnettivitÓ di rete per Office 365 Ŕ limitato.
  • Il firewall, server proxy o entrambi richiedono l'autenticazione locale.
  • Non sono soddisfatti i prerequisiti dell'applicazione rich client.
  • ╚ installata una versione precedente di Accesso ai Microsoft Online Services Assistente.
  • L'applicazione rich client non Ŕ impostato per Office 365.
Prima di continuare a risolvere il problema, assicurarsi che tutte le seguenti condizioni sono vere:
  • I tasti della tastiera del computer client funzioni correttamente e il nome utente e la password sono stati immessi correttamente.
  • L'autenticazione di rich client non avere esito negativo per lo stesso account utente in altri computer client. Se tutti gli altri computer verificano gli stessi sintomi per lo stesso account utente, il problema probabilmente indica che il problema Ŕ legato all'account utente. Per ulteriori informazioni, vedere Microsoft Knowledge Base:
    2412085 Impossibile accedere al proprio account organizzative come Office 365, Windows Azure o Windows Intune
  • Problemi di accesso non sono limitate agli utenti federati nel computer client. Se solo agli utenti federati problemi di accesso, Ŕ probabilmente un problema con la configurazione di SSO. Per ulteriori informazioni, vedere i seguenti articoli della Microsoft Knowledge Base:
    2530713 Autenticazione Single sign-on per Office 365 non funziona da un dispositivo specifico, ma funziona da altri dispositivi
    2535227 Un utente federato Ŕ richiesta imprevista di immettere le credenziali durante l'accesso a una risorsa di Office 365

    2530569 Risoluzione dei problemi di installazione single sign-on in Office 365

SOLUZIONE

Per risolvere questo problema, utilizzare uno o pi¨ dei seguenti metodi, a seconda della probabile causa del problema.

Risoluzione 1: La connettivitÓ di rete Ŕ limitato

Utilizzare un browser e tenta di accedere a http://www.MSN.com. Se Ŕ possibile accedere a questo sito Web, risolvere i problemi di connettivitÓ di rete.
  1. Al prompt dei comandi, utilizzare il ipconfig e ping strumenti per la risoluzione dei problemi di connettivitÓ IP. Per ulteriori informazioni su come effettuare questa operazione, vedere l'articolo della Microsoft Knowledge Base riportato di seguito:
    169790 Come risolvere i problemi di base TCP/IP
  2. Al prompt dei comandi, eseguire Nslookup www.msn.com per determinare se DNS sta risolvendo i nomi dei server Internet.
  3. Assicurarsi che le impostazioni del server proxy in Opzioni Internet riflettono il server proxy corretto se viene utilizzato un server proxy nella rete locale.
  4. Se Ŕ installato un firewall di Forefront Threat Management Gateway (TMG) sul limite della rete e il firewall richiede l'autenticazione del client, Ŕ necessario installare e configurare il programma client di Forefront TMG nella periferica client per l'accesso a Internet. Per ulteriori informazioni, contattare l'amministratore di Office 365.

Soluzione 2: Firewall o proxy server Richiedi autenticazione aggiuntiva

Per risolvere questo problema, configurare un'eccezione per le applicazioni dal proxy di autenticazione e gli URL di Microsoft Office 365. Ad esempio, se si esegue Microsoft Internet Security and Acceleration Server (ISA) 2006, creare una regola "Consenti" che soddisfi i seguenti criteri:
  • Connessioni in uscita verso la destinazione seguente: *. microsoftonline.com
  • Connessioni in uscita verso la destinazione seguente: *.microsoftonline-p.com
  • Connessioni in uscita verso la destinazione seguente: *. sharepoint.com
  • Connessioni in uscita verso la destinazione seguente: *. outlook.com
  • Connessioni in uscita verso la destinazione seguente: *. lync.com
  • Connessioni in uscita verso la destinazione seguente: osub.microsoft.com
  • Porte 80/443
  • Protocolli TCP e HTTPS
  • Regola necessario applicare a tutti gli utenti.
  • HTTPS/SSL timeout impostato su 8 ore

Risoluzione 3: Non sono soddisfatti i prerequisiti dell'applicazione rich client o l'Accesso ai Microsoft Online Services Assistente non Ŕ aggiornato

Se determinati sistemi operativi o applicazioni rich client non vengono aggiornate con i prerequisiti appropriati, si potrebbe essere Impossibile accedere ai servizi previsti. Assicurarsi che il computer e le applicazioni soddisfino i requisiti di sistema per Office 365. Per ulteriori informazioni, vedere il seguente sito Web Microsoft:
Requisiti software per Office 365 per aziende
Per assicurarsi che il computer viene aggiornato in modo appropriato per Office 365, il metodo pi¨ semplice consiste nell'eseguire lo strumento di installazione di Office 365 Desktop. A tale scopo, attenersi alla seguente procedura:
  1. In un browser web, selezionare https://Portal.microsoftonline.com, accedi e quindi fare clic su download nel riquadro di destra.
  2. Scorrere fino alla fine della pagina. Nella casella di gruppo 3 impostare e configurare le applicazioni desktop di Office, fare clic su Impostare, quindi confermare quando viene richiesto di eseguire lo strumento di installazione di Office 365 Desktop.
In alternativa, Ŕ possibile scaricare e installare manualmente gli aggiornamenti necessari e i pacchetti dal sito Web Microsoft riportato di seguito:
Installare manualmente gli aggiornamenti di Office 365 desktop

Risoluzione 4: L'applicazione rich client non Ŕ configurato per Office 365

Se non sono stati creati profili per alcune applicazioni rich client, tali applicazioni non potranno accedere correttamente i servizi desiderati. Il modo pi¨ semplice per assicurarsi che siano configurate in modo appropriato le applicazioni per Office 365 Ŕ possibile eseguire il lo strumento programma di installazione di Office 365 Desktop:
  1. In un browser web, selezionare https://Portal.microsoftonline.com, accedi e quindi fare clic su download nel riquadro di destra.
  2. Scorrere fino alla fine della pagina. Nella casella di gruppo 3 impostare e configurare le applicazioni desktop di Office, fare clic su Impostare, quindi confermare quando viene richiesto di eseguire lo strumento di installazione di Office 365 Desktop.
In alternativa, Ŕ possibile configurare manualmente i profili di applicazione. Per ulteriori informazioni, vedere il seguente sito Web Microsoft:
Configurare manualmente le applicazioni desktop

ULTERIORI INFORMAZIONI

Per ulteriori informazioni sui problemi di specifiche applicazioni client complesse e in Office 365, vedere i seguenti articoli della Microsoft Knowledge Base:
2512032Viene visualizzato un errore "Si Ŕ verificato un problema che ha causato parti dell'Assistente di Microsoft Online Services Sign-in da disattivare"

2566899 Problemi che potrebbero impedire il configurata correttamente dal programma di installazione di Office 365 Desktop programmi client

2630976 Errore "Accesso negato" o utente viene ripetutamente richieste le credenziali quando si tenta di connettersi a Office 365 utilizzando un'applicazione rich client

Per informazioni sulle applicazioni client supportati per l'utilizzo con Office 365 in un computer Macintosh, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
2461500 ╚ possibile accedere alle risorse di Office 365 utilizzando un computer Macintosh

Ulteriore assistenza? Vai al Community di Office 365 sito Web o il Forum di Active Directory di Windows Azure .

ProprietÓ

Identificativo articolo: 2637629 - Ultima modifica: giovedý 6 marzo 2014 - Revisione: 31.0
Le informazioni in questo articolo si applicano a:
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for educationá (pre-upgrade)
  • Microsoft Office 365 for small businessesá (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
Chiavi:á
o365 o365a o365e o365p o365022013 after upgrade o365062011 pre-upgrade o365m kbmt KB2637629 KbMtit
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2637629
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